Soft eLicenser Permissions Error

I get the following error whenever I start up the Soft eLicenser:

Soft-eLicenser File Permissions Repair Problem

Fixing relevant file permissions failed.
Please try starting eLicenser Control Center by right-clicking on its application file and selecting “Run as…” from the contextual menu.
Choose a user which has administrative permissions, and follow the onscreen instructions.

Problem is, I’m already an administrator, so I’m not sure what to do next. Any help would be appreciated.

If you right click do you have the option to Run as Administrator? Windows doesn’t run things with administrator privileges unless you tell it to, these days…

I get another error:

eLicenser Control Error
Process with the ID NOT found.


  • Click <Ok> to abort.

Have you tried following the procedure to right-click the elc.exe executable (or its shortcut icon in your Start menu) and choose Run As Administrator, then let eLicenser Control Center complete its maintenance tasks?


Ah. That worked. So I needed to do it from the Start Menu instead of the desktop shortcut maybe? The other thing I just realized is that I just updated Windows 10 recently. It could have been some kind of a bug caused by downloading the update and not having it installed yet or something. Anyway, thanks to everyone who helped me!

I’m afraid it’s not an uncommon problem for the eLicenser to need fixing up after a big Windows update. Just one of the many reasons we are planning to leave the eLicenser behind for Dorico as soon as possible.