Soft-eLicenser Problem

Merry Christmas to all!

I recently updated to Cubase 10. Some cubase lunches after updating I started to get a message that my system footprint changed and that the soft license has been disabled (I also replaced the computer’s Power Supply and the graphics card). I never asked for this soft license: “Mp3 Encoder”, and Cubase is showing this message almost on every lunch.

How do I get rid/delete this soft licence that I don’t need nor I use? I haven’t seen an option to do so on the Steinberg site or in licenser control center.

Can someone please help me with this?



Try to start eLCC application as administrator and trigger Maintenance. If it doesn’t help, run eLCC Helper.

Hi! I tried running as administrator and the problem still exists, running maintenance does nothing.

I will try eLCC helper, I guess I can find that helper in control center?


If you really have no license on the Soft-eLicenser, you can delete it. It’s in C:\ProgramData\Syncrosoft\


I agree, but before, just for sure, run Maintenance, and try to Register your Soft-eLicenser to your MySteinberg account. Just in case…

Definitely living on the edge here! :laughing:

Weird thing happened… When I got to the studio I ran the Control Center and there was no esoft license and I had to update the database and restart the computer for the USB dongle to show the Cubase license.

Now I don’t have the esoft license (what I wanted) and the USB license is, so far, working fine.

I should mention, that I recently bought a sample library that uses UVI Workstation and for that library I needed to install ilok license manager (I am not using a usb dongle for iLok, the license is bound to my computer).

Could there be a conflict between both license managers?