Soft or hardware problem?

I probably have the oldest version ever of cubase but it works perfectly for what I do. Cubase sl 2. I always had it woring on a pc with windows xp, AMD Athlon 3200+ 2GHz 1Gb Ram and experienced a strange problem with it.

After programming and playing back midi for about a half hour to an hour the sound begins to stutter, it still plays without timing issues but it sounds a little like there’s a cellphone too close too the speakers. I always thought this had to do with the hardware I was using.
Big surprise I installed this version of cubase sl 2 on my newer laptop wich has Windows 8.1 with a AMD E1-1200 1.4GHz and 6GB RAM and have the same problem!

I am not sure about it but does this have anything to do with the clock speed of the processor because It seems to happen faster on my laptop wich has a slower clock speed.

Is there somebody experiencing same problem and is there a fix for it???

Hi and welcome,

Could you try to increase the Buffer Size, please?

Thanks for the reply Martin, I will try that when I figure out how to increase it!
I tried to add a sound file of the problem but I could not upload a .wav wich file type should I use?


I don’t know, how was it in this old Cubase version. In current version, open Devices > Device Setup. Select the driver name, which is displayed on the left side, under the VST Audio System. Then, click to the Control Panel, and change (increase) the Buffer SIze (or Latency) here.

The buffer size is on 2048, I tried to change this but I can’t when I try it I can change the value but then with everything I try I can’t close the window or return to the project window, can’t close the control panel anymore. Strange…


I guess, this is the highest value.

Can you hear the stutter sound even in the exported (Audio Mixdown) file (do non-realtime export, please)?

No, there is no stuttering in audio mixdown file. Only when working on a project. Was thinking that maybe it has to do with soundcard too?

THen your system has not enough power to process the data in real-time. Download LatencyMon utility, and try to test your system. This could help you to identify, what could cause the issue.

Hi Martin, I’m running LatencyMon now and I don’t see any things that could cause the problem, even the program itself says “Your system appears to be suitable for handling real-time audio and other tasks”

I will do a reading later this wee with cubase runing…

Thanks for your help, I really appreciate it!!!

Hello Martin,
I ran LatencyMon while cubase was running and I got problems. The program gives me the following results.
One or more DPC routines that belong to a driver running in your system appear to be executing for too long. At least one detected problem appears to be network related. In case you are using a WLAN adapter, try disabling it to get better results. One problem may be related to power management, disable CPU throttling settings in control panel and BIOS setup. Chek for BIOS update.

I did check for an Bios update and I had the most recent version and I disabled the Wlan adapter. The problem with the DPC routines I have no idea on how to fix that and also have no idea on how to disable CPU throttling.

I guess my system is not good enough for this. Any advice on what system is good?