Softube Console 1 Hangs at Startup

Hi

I just recently upgraded to C10 and I am having a problem with Console 1, Whenever I start up C10 it crashes when I have the Console 1.dll in my vstplugin folder. I had to go through my plugins one by one to find the problem.

I still have 9.5 installed and having no problems with Console 1at all. Just on the upgrade it seems to hang and then crash.

I have done the obvious uninstalls on both Softube Console 1 and C10. Still no joy !

Anyone any ideas ?

Thanks :slight_smile:

Hi,

I would recommend to get in touch with Softube.

No issues on my end with Console 1 and Cubase 10. I have had issues with Console 1 and other stuff like novation’s automap.

Still persisting, I have been onto Softube and waiting nearly 2 weeks on a ticket from Steinberg with absolutely no reply.

Softube mentioned the track colours causing the crash and the fix but that hasn’t solved anything, Works perfect in Cubase 9.5, updated Cubase 10 to 10.0.10 and still no joy.

Anyone else having similar problems ?

In my system Console 1 works fine (except track selection issue).
I would advise to make sure that you ONLY use the VST3 version of the plugin. Perhaps that helps…

Thanks Bob, yea I have only been using the VST3 version. Its drove me up the wall :open_mouth:

i have a problem with console 1 too , it can make my cubase freeze ( and it add a noticeable latency even if no console 1 plugins in tracks) , i have to kill the console 1 process…( cubase 10 win 10).

Does Steinberg have Tech Support, this issue has been raised about 4 weeks ago :confused:

I notice that softube console 1 freeze session if inserted on virtual instrument output

I have a similar problem. If I quick link all tracks and insert Console 1, Cubase will lock up and freeze. There is a workaround, however. Do this before adding channels to groups etc.

Insert Console 1 into the first channel.
Highlight the channel and press Ctrl + C,
Click the first channel you want to add Console 1 to, hold shift and click the last channel you want to add it to,
Press Crtl + V

Console 1 will be added to the selected channels and Cubase will not freeze. Cripes only knows why this work but quick grouping and adding doesn’t.

I had those problem with the 64 bit internal enabled in Cubase. Since that is just snake oil anyway in my mind I continued to work in 32 bit.

Softube plugins does not work properly with cubase 10. It is the same problem without console 1. I created a issue report in february and I know people notice this when c10 was released. I think I have got 6 or 7 automated questions from their support if the issue is still there and if I dont respond in 24 hours they close the case. (They have not released any updates) Their support is a disaster and in my book they have moved from a goldstar to blacklisted. I have Volume 1 plus a bunch not present in any bundle. They seems to be clueless and are not able to fix this. Not everyone have this issues, but they seems to be frequent. And the graphical issues have also been reported on other daws than steinberg’s. But please contact Softube so they can get the right priority!

Thanks cubace. I have recently had a bad experience with Softube support. All my Softube plugins suddenly wanted to be authorised again to the iLok so I reached out to them. Their response after over a week of waiting was ‘try rebooting and if that doesn’t work then we don’t know’, great support. Thankfully the folks at iLok were more helpful and fixed the issue for me by resetting my licences, took less than 24-hours for them to reach out.