Softube plugins causing Cubase 10 to immediately quit

Is anyone else experiencing this?

At first, I was wondering why trying to load certain projects created in 9.5 wouldn’t work, and were causing Cubase to force quit - not crash, (there are no crash dumps created) it just literally disappears and I’m left staring at my desktop.

I’ve now narrowed it down through a (long and painful) process of elimination, and can now reproduce the error 100% of the time.

Can someone else who owns Softube plugins try inserting them on an audio track in Cubase 10? When I try this, Cubase immediately quits to desktop! So far, I’ve tried this with the Summit TLA100, Tonelux Tilt and Mutronics Mutator, and it results in a quit to desktop every time.

My projects are full of softube everywhere (console1 etc) and I have no crashes when opening older projects in c10 and I can also insert new softube plugins into a project…

I also have this problem with Softube plugins but I haven’t updated the plugins for years, not sure if updating will fix it or not, I will try updating them when I’ve finished all my big projects and albums later in the year. I always worry about updating plugins for issues with backwards compatibility of previous projects.

my softube plugins are up to date (never had issues on that regard with softube)

near more than 50 console 1 with no problems

i had the same thing with Softube and I took a punt and re-installed the plugins this time with the vst2 and vst3 versions as before I only had vst3 and thankfully they now work, the same ant be said for McDSP, any of them crash it trying to load even on a blank project.

It worked for me and you have nothing to lose by trying

regards

I have Summit TLA100A, Tonelux Tilt, Eden WT800, Tube tech CL 1B, Tape and Drawmer S73 . No problems with Cubase 10 so far, but my plugins are up to date (and I don’t use gobbler to install them). I only use the VST3 versions.

Ah yes, only VST3 here too. Maybe its a problem with the vst2 version

I am guessing that it is a combination of Windows 10, Cubase 10 and certain plugins and by looking at the post above, it might simply be fixable by updating all my plugins, which I hate doing.

Another plugin that crashes is the older Autotune 8.1 https://www.steinberg.net/forums/viewtopic.php?f=286&t=147324

Both plugins however work when you run Cubase 10 in 'windows 8 compatibility mode". However, doing that seems to break the authorization of Addictive Drums 2 which ends up running in demo mode.

I’m just using 9.5 for now until I have some free time in the studio where updating plugins won’t interrupt any sessions in case anything goes wrong. Once I’ve updated them, I can give Cubase 10 another go and see if they will work in there.

Hey guys! I had the same issue with softube plugins! Here is the solution! =)

https://www.gearslutz.com/board/steinberg-cubase-nuendo/1243060-cubase-pro-10-0-10-softube-kush-antares-crash-fix.html#post13700419

Sorry if it’s been posted already, just wanted to inform you about a work-around I found on Steinberg forums since the above mentioned plugin brands (for some users) crash Cubase immediately upon opening them.

So, there is a bizarre unexplained way to fix this problem.

Add Soundtoys MicroShift as an insert on your Control Room section and bypass it, even better to save it as a default template and not worry about it again.

You can now use the plugins without crashes.

Cheers

Thanks a LOT!!!
I cant believe this kind of strange method could help
until I try…
Now i can finally open Softube plugins!

this is not a fix for opening older projects that have these plugins already in them. Has 10.0.15 done anything with this issue?
I’m reluctant to update the plugins as I’ve had problems with recalls of settings in the past.

Hi, there still seems to be a problem. Just installed Saturation Knob from Softube. After that the VST3 detection was crashing every time- even during each cubase startup ( cubase artist 10.0.50 btw). Very annoying: even during deinstallation of the plugin the vst3 file was not removed from the common files folder and cubase went on crashing each time. Had to manual find&delete the file to get my cubase working again :frowning:

I think you should try to update your Softubes plugins, maybe this will fix the problems. I’m using softube (up to date) and Cubase Pro 10.5 without problems (10.0 was fine too).

On my mac the plugins gui hangs all the time, but they dont crash. I have given up Softube they dont really respond on support about this type of issues.

THIS IS TOO WEIRD! It works… why why anyone?

Can confirm this with Softube, McDSP and PluginAlliance…Cubase will instantly quit.
Gotta try the control room workaraound…thanks for that tip !

Doesn’t need to be specifically inserted in the control room - so long as it loads before any of the problematic plugins. So you could for example, insert a bypassed Soundtoys plug on an input channel.

(It also doesn’t have to be specifically Microshift - any Soundtoys plug will work).

Kind of weird but it worked 4 me, thanks a lot

I have this problem since I’ve upgraded from Cubase 9.5. I found that I can use jBridge for this problem and load a 64bit plugin in jBridge with a 64bit host. It worked for me.