Softube Weiss Ds-1 plugin missing in WL

I did some searching and see that there have been issues with WL handling plugins, but if someone could either help me directly with a specific problem or point me to the correct posting, I’d appreciate it. Long story short: Was running Softube’s Weiss DS1-MK3 (+bundle) on Wavelab just fine a month ago. (Kevorkian Mastering) Our computer died and we got a new one. Everything is the same except now the Weiss DS-1 plugin does not show up. The other accompanying plugins in the bundle do show up, but not the DS-1. The authorizations are all activated on iLok. I uninstalled the DS-1 and reinstalled it but to no avail. Does anyone know what I should try next? We’ve had no other plugins “disappear”, just this one. Thanks in advance.

I found the info I needed. Thanks!

…do you have some further information about how you solved it?

Might be interesting for others also…


Yes, here is a link to the article. I honestly don’t know how I missed it before. lol
It worked perfectly for me. Thanks!