'Solo' behavior

argh !!!

the behavior of track soloing has been changed !!!
I recently ungraded from N3 to N6.
My method of mixing is to send the individual channels to an external console, the MIX from the console feeds a stereo track in N6, I capture the mixes as they return to N6.
In the VST connections my main mix buss (my stereo track) is set as default monitoring “set track as main mix”

In N3 I could solo a mono track (1 that contributes to the console mix that is looped back to Nuendo) and I could be monitoring through Nuendo (since the stereo track has the monitor button activated)

Now in N6 2 things are different.

  1. I cannot hear the feed to the ‘MIX’ track when I solo a contributing track.
  2. If I have the monitor button on the ‘MIX’ track enabled, when I hit play, the monitor button disables.
    ( I can no longer hear my mix through N6).
    if I record enable, it does not disable record/monitor when I hit play.
    (I like to work with just the monitor button activated so I do not accidentally record a ton of mixes while I am setting up the song while in cycle play mode, then I enable record when all is set up)

for the solo issue with the loop-backed mix, I thought I would try to invoke the solo defeat feature. But that does not work. I still cannot monitor through the stereo mix track. the solo defeat lets me see the signal, but I cannot hear the results. :question:
So it would seem that solo defeat does not work the way the manual states.

here is the section of the manual…

In this mode the channel is not muted when you solo another channel.

But it doesn’t seem to work that way.

Also the manual is wrong about how to invoke ‘solo defeat’

To activate “Solo Defeat” for a channel, [Alt]/[Option]-click its Solo button.

on my system the only thing that will invoke solo defeat is ctrl+alt+click on solo button.

I have investigated the preferences pages, and nothing lets me solo a mono track and hear the results through my stereo track.

I do not have N6’s control room activated.

Any ideas ???

  1. how to get track soloing to work the way I am used to?
  2. why the monitor button disables when I hit play?


Hi Brain,

Have you tried using Direct Routing in N6. I started using them in N5 and couldn’t live without them. Basically, you can route a channel to multiple destinations (and also export those destinations to disk - very cool and handy for mixing multiple stems at once) and therefor mute a channel that is being sent to your multitrack and also have it routed to a channel that you are monitoring.

I hope I understood your question and I hope this helps.


Andrew K

Solo Defeat works as expected here. Ctrl + Alt + click activates solo defeat (a ‘D’ appears on the solo button).

Preferences / VST / Auto monitoring set to Tapemachine style perhaps?

In some cases, I have had to also activate Solo Defeat on the Output Bus that is being fed by the channel you want to monitor through. The large amount of possible routing paths seems to sometimes confuse Nuendo’s Solo function.

There really is no downside I can find (at least in my usage) from activating Solo Defeat on an Output Bus. I have found that usually does the trick in cases like you are experiencing.

Hope that helps.

My point is… the manual states "To activate “Solo Defeat” for a channel,[Alt]/[Option]-click its Solo button" Alt-click does not work. Yes Ctrl + Alt + click does activate solo defeat. But this is not the sequence of keys that the MANUAL tells us to use.

no I have it set to "when record enabled…so the monitor button/function should stay activated whether N6 is stopped or in playback.

Ahh, Yes, it does help if you solo defeat the mixes-output buss. i was just defeating the solo on the Mixes track itself. Since I do not use N6’s mixing console it took me a minute to get your point and also for me to find the best place to access the “Output” solo defeat. Thanks for the heads up!

So my only remaining problem is…
why does the monitor button get disabled when I hit play ???

Set it to ‘Manual’ instead.

thanks for your response, but…


  1. set to manual has undesirable conditions. When I take the channel out of record I need to hear the mix I just recorded. In manual mode I would have to click off the monitor button (separately from the record button) every time I wanted to check a mix (that would be 1000 times per day).

  2. Still missing the point. In N3, when manual monitoring selected, when you hit play, the monitor button would stay selected. So…Why now does it de-select when I hit play in N6 ???
    If this is a design change, it is the DUMBEST change ever made. This makes using the monitor button useless for ANY conceivable setup/process/condition…

I still want to know why it is acting this way, and/or why has it changed ???


OK try Tapemachine style

Yes, the behaviour might seem slightly odd. Both ‘While Record Enabled’ and ‘While Record Running’ switch off all monitoring buttons when you commence playback, but this is supposedly ‘logical’ since the function of both these options is that the monitor buttons of any audio tracks should be active when, and ONLY when, the channel is record enabled… and this whether you are in playback or record mode.

Tapemachine style might provide a solution for your needs since like manual mode this does not de-activate the monitor buttons when you hit play. Otherwise, I am out of suggestions.

If you select Tapemachine Style and activate the Monitor button (not the Record button), it should never deactivate. Monitoring should remain active at all times in that state, including Play.

If that is not happening, there must be an issue with your particular install or setup. I use Solo Defeat on both the Mix Return channel and it’s Output Bus, Tapemachine Style monitoring with the Monitor button activated as a part of my template. All of that comes up as my default template. It has never failed to work properly.

In Tapemachine Style, the monitor button goes “off” as soon as the DAW is in playback.
In other words, monitor goes “on” as soon as record is pressed in the transport window.
That’s how it used to work in the old days, hence why it’s called Tapemachine style.

I suppose you want to have the talent mic open at all times.
It’s simple.
-Set monitoring to “manual”
-create an extra “input” track
-Activate “monitor” (on) on that track

=>>>> now you hear the input signal of the mic. All of the time.

-Activate “record” on the desired track
-Happy recording.


Hi Fredo,
Already suggested that but Brain is saying that Manual mode is not doing what he needs:

You misread my post.

Youn need to create an extre channel which you call “input”. You never record on that track.
The monitoring “on” button only needs to be set on that “Input” track, all of the other tracks, to which you record, should only have the “record arm” button pressed.
Works perfect, we are doing this all of the time.


Or just use monitor sources in CR to choose between listening to a group/bus or a track. Very useful. A totally different workflow but quite effective. Unless you record more than a few stems it the eight sources won’t be enough.