"Solo" button & "Record Enable" button

Similar behavior to what I'm requesting

The user can solo different tracks by clicking the solo button on different tracks, one track at a time, and then – when needed – he/she can mute all the other tracks by clicking the solo button of a new track while holding down COMMAND (ctrl).


Please allow the user to deactivate the record enable button of all record enabled tracks in a single shot (i.e. by using the COMMAND (ctrl) modifier key while clicking the record enable button of another track). Thank you.



I don’t think I have much use for those features (well, the mute/solo maybe), but I definitely can see them making sense for others.

1 Like

The thing is it would make more sense if the behavior were the same in the record enable area of Cubase…

Totally agree with these buttons. Maybe it’s a Mandela effect but I think there was a top bar of buttons in some previous versions of Cubase? I always want to go there with the mouse, illustrated in the screenshot…

Example if I’m multitracking and I want to record a new single track QUICK, its frustrating to have to deactivate record buttons on multiple tracks first. It dips the flow.

However, a work around could be changing the preferences to “Enable rec on selected tracks”, but I always find this setting being annoying since I tend to jump between tracks and do accidential recordings., so I leave it unchecked,
A COMMAND key could therefore work both ways - doing quite the opposite of what checking/unchecking “Enable record on selected audio/midi track” does.

1 Like

I would say instead:

… temporarily “reversing” the checked/unchecked state of the Enable record on selected audio/midi track option.

It’s nice to know I’m not the only one wanting some improvement in this area of Cubase.

Yes, you found the words I was looking for :slight_smile:

Well, now I created a macro that would work as desired (I think)

Screenshot 2023-01-06 at 16.34.02

And I simply re-assigned R as normal Record Enable for this macro instead.

WHY haven’t I dug into macros before…

1 Like

You found a workaround. Good job!