Solo defeat / exclusive / selection is not working as expected in Cubase 13.0.30

Well… useless update for me.
You´re still ignoring your customers.You did´t fixed the SOLO DEFEAT issue in mixconsole. Impossible to select 2 or more channels and use temporary Q-LINK (Shift+OPT) to solo those channels. It trigger DEFEAT mode, not SOLO.
It IS WORKING perfect in CUBASE 12.

1 Like

I can confirm solo defeat with Q-link issue in mixconsole. Solo exclusive still doesn’t work in the arrange view. Instead of only soloing one track, it unsolos the command-clicked track.

It’s really disheartening. I’m really pleased to see exclusive solo fixed in the mixer, but crazy that it wasn’t also tested in arrange view. There were solo issues in 13.0.10, some but all were addressed in 13.0.20, but still problems remain in 13.0.30.

It wouldn’t be so bad if you didn’t know that it’ll probably be another 3 months for another update. It all so very frustrating.

2 Likes

I feel your pain. I appreciate the GUI aspects of the update but it boggles the mind that something so fundamental to a DAW remains broken. Hopefully they release a quick hot fix.

Yeah - you guys need to fix the selection bug - I can’t select multiple channels with my remotes - using V12 now due to this………

The team is aware of the issue and is working for a fix for the next update. Please excuse the inconvenience.

7 Likes

Installed 13.0.30, tried the soloing and saw that it still does not work reliably. Immediately uninstalled it and went back to 12.0.70 (which is unfortunately not Apple Silicon). I don´t understand how these things can happen. A function which was there for ages is suddenly broken in a new version. Is there no QC? Really disappointing. And I am not even a professional user …