Solo not working like it used to? (MOSTLY FIXED) DEEP TRACK FOLDING WAS OFF

Finally using Cubase 10.5.2 in a serious way. Wow, it’s really changed since the years I spent using it seriously in Versions a few years ago, though I purchased the updates just to keep up without putting any project thru the paces… whew…
The mixer is totally new is so many ways.
Ok so i now have to figure out why some things are a bit more difficult to figure out.

The use of the Solo buttons. The mute works fine as always but the Solo seems changed.
Project was an OMF import from Digital Performer client who had 30 stereo channels sent to him individually from 30 different orchestra members on 30 separate videos for a virtual concert to be created.
Since I have Cubase he exported his 30 stereo tracks via OMF and when I did an OMF import into C10.5.2 that created 30 stereo channels but not single stereo channels, instead two mono L & R channels, so now I have 60 audio mono tracks that I had to create linked in pairs in the mixer.
When I want to solo any track to hear it (a linked pair) the solo doesn’t seem to just work like in older versions.

When use group sends (ex first 6 stereo pairs are Flute I) and solo the Flute 1 group that isn’t working like the old days - where all the six linked stereo flute tracks in the mixer or the track window being sent to that track aren’t solo’d along with the last group which I call the SubMix (for last minute mastering plugins) nor the Master R&L Stereo Channel which the SubMix is being sent to . I have to unmute them as well.

Observation (but could be wrong) that there’s two different send/routing for each mixer channel: one above and one below the dividing line in the big mixer viewing page. I’m not sure what the difference is but I did find the one below the line didn’t work for me and the one above the line did.

  • and are these two different routing choices the reason my solo button doesn’t seem to work right?

thanks for your patience with this long post.

but what does it do? can’t say about any changes
I’m not aware of any since Cubase5 I think

above wich line?
is it possible that one of them are the CueSends?

Wouldn’t it be a good start to read the manual? At least to get an overview…

Is there a reason not to Render the mono pairs into Stereo tracks?

by planarchist » 27 Aug 2020 02:39
Is there a reason not to Render the mono pairs into Stereo tracks?

Nic, I could have done that but it didn’t hit my cpu so I just worked with it.
That’s not a really good reason, but now that I realize that I’ll know for next time.
(note: that wasn’t really a question I had, but still a good observation. But since I linked each two pairs I thought it was the same thing except for the larger visually two main windows: project and mixer)


Re: Solo not working like it used to?

Post by st10ss » 26 Aug 2020 16:28
but what does it do? can’t say about any changes
I’m not aware of any since Cubase5 I think

What’s going on is that I have a flute orchestra (similar to a string orch) of 30 flute players.

They are divided up into groups and inside folders I made for each section:

1st Flute Section (main folder for the C flutes)

Flutes I (separate folder inside 1st Flute Section folder)
Flutes II (separate folder inside 1st Flute Section)
Flutes III (separate folder inside 1st Flute Section)
Flutes IV (separate folder inside 1st Flute Section)

Alto Flutes (main folder for all Alto Flutes)

Alto I (separate folder inside the Alto Flutes folder)
Alto II
Alto III

When I solo Flutes I it works like it always used to in earlier versions.
It solos all the tracks in that subfolder called Flutes I inside the main folder for 1st Flute Section.

  • and that’s the only folder that seems to work right.
    If I go to the master folder called 1st Flute Section that contains all the subfolders: I, II, III, IV flutes and hit the solo button on that main folder track all the subfolder track lanes solo, but none of the individual flute tracks inside those subfolders solo (which is where the audio is), they all remain muted, even though the subfolder track does solo (which is just a folder track but has no actual audio).

When I solo subfolder Flutes II alone, from the original state of all tracks on (on the Flutes II folder line) it does not solo the whole section like it did for subfolder Flutes I, the individual tracks in that folder (all flutes II) remain mutes.

and that behavior happens on down the list…
Only the very first subfolder works for solo/mute functions.

So this is mainly a problem in the project window, however at the end of my mixer window I also in a similar way have group tracks to mix the levels of those same groups of players that I had divided in the folder tracks.
So I have a group for C Flutes (1st Flutes = same thing) as a whole section, Alto Flutes, Bass flutes, Contra Bass Flutes and Double Contra Bass Flute.
An FX track for the room ambiance/reverb and a Submix track at the very end that all the group tracks eventually go to for one last window for limiting/compression/volume level setting before that group sends it off to the STEREO ouT which I only put a plug in for seeing the digital info, overs, unders, etc. and the level is always set to zero so there’s no processing being done on the Stereo Out. (old habit, don’t ask)

So if I hit a solo button on say the alto flutes, that works. Same with all the other group tracks they work as they always used to for me in the past.
However, having said that… the individual audio tracks that are part of those group tracks (on the project window and the mixer window are in sync with those solo/mute selections I make on the group track mixer faders. BUT THE PROJECT WINDOW FOLDER TRACKS AND SUBFOLDER TRACKS STAY MUTED AND DON’T SHOW THE SOLO RED indication when I solo those audio tracks contained in those folder tracks.
(though the audio does solo or mute on the actual audio tracks under those folder tracks, so it’s mainly a visual problem or graphics issue there.)

Is that another … bug?

I haven’t even begun to find the bug list so I’m not up on those.
Anyone want to point me in the right direction, I would be obliged.

also, I can post a screen grab if that would be helpful.


It would be neat if the mixer track had some kind of visual track that is the same as the folder track on the project window like having board tape. Or perhaps a board tape track? where you can pick the color of the tape and the color/thickness of the text to make important things stand out like the mac editing window has for photos where you can draw on top of photo before posting it with a red circle around something you are trying to draw attention too. (ok, too much already, better stop here… lol)

I fixed my issue with the Solo buttons!!!

Apparently, I wasn’t aware of the DEEP TRACK FOLDING preference.
That fixed my issue. whew… it was driving me crazy with so many folders and subfolders trying to balance the common pairs/chairs of the orch, then balancing the individual sections, then adding sections and balancing until I had the whole orch and balancing… then tweaking with the group faders… without the DEEP TRACK FOLDING preference on it was nutz…
Now I have that issue figured out.

In the process, I did run into several instances of the program freezing on my to my surprise with such a high test machine.
When I changed the focus from the mixer to the project window with all the tracks minimized in height so all 60 almost fit on screen with the exception of the group tracks the program froze on a couple different occasions when I either switched the focus or after switching the focus to the project window trying to move up a little bit to see the top tracks… spinning wheel of doom. I even tried leaving the spinning wheel have some time to fix whatever it was fixing… the wheel disappeared but the machine was still frozen and had to be given a hard stop (holding the power button down, since I couldn’t quit the program or do anything) and start up again. I have it saving every 5 min so I didn’t lose much work. But still It felt like it crashed because moving the window up as tiny as the tracks were it still had to redraw 60 waveforms. I’m guessing though as to the culprit. All I really know is that it froze.