Soloing a track problem

When I’m mixing, I like to solo a track from time to time (check level, fx, etc). When it’s deemed well, I move onto another track and repeat the process. In previous versions of Cubase the next track I selected used to solo automatically which I found convenient. Now, with C6, I have to turn off the previous solo track when moving onto another track I wish to solo. Interrupts my workflow considerably. Is there a way round it or am I stuck with this method?


Is it not an option in prefs for that?

God knows. I haven’t figured out how to get the track colours all the same colour either. I think that’s in Prefs but it didn’t work for me :frowning:

Woohoo, got the soloing thing sorted. Should have been a default setting IMO but no worries, sorted now :sunglasses:

Check track colours later…