SOLUTION: Cubase crashes when loading Waves plugin

http://youtu.be/0kEOG7xltuY

Please see this screencast. Any ideas on how to fix this?

Cubase 6.5.4
Windows 8
Waves 9
HP 4530s, I5
8gb RAM

What sample rate is your project?

What happens if you uninstall the Slate plugins and just load Cubase and Wave plugins?

I use Waves and load many inserts with these plugins - but I don’t use Slate Digital - and have no problems. My suggestion here is that it is something related to SD or a combination of Wave and SD plugins. Worth a test.

Thank you for your reply. Unfortunately, the issue is still there without the Slate plugs. I also started with a brand new project. I am waiting on Waves support as well.

Project is 24/44.1

http://youtu.be/A6YyAXn4qjI

This issue is not related to Cubase. The issue is occurs in combination of Waves plugins and possibly the Intel HD Graphics card. The linked video illustrates the behavior.

All other plugins from other vendors work properly. Upon loading a Waves plugin over 32 instances causes the behavior.

http://youtu.be/GCe5fvYiXic

This occurs on PCs with certain graphics cards upon loading the 33rd instance of Waves plug-ins. The behavior is not DAW specific.

The solution is simple and effective. Just create a blank .txt file in C:\ProgramData\Waves Audio. Name the file no_context_sharing.txt. That’s it. Problem solved. Enjoy!

Wow, interesting post to say the least. And actually more interesting due to the solution you present. How did you arrive at the solution and exactly what does the txt file cause Waves to do that it does not normally due?

Does this actually work?!?!

Waow, yes I agree with mr.roos, very interesting indeed.

Could have been effective if I had WavesAudio library there…
Any other suggestions?

I tried it and it doesn’t work with Waves 912 and W8 , Cubase 7

Any other options?

I had this problem for weeks, then suddenly it went when I changed my graphics card for a different one. The original was an Nvidia quad card, and the new one is also Nvidia but only dual screens. Hope this helps someone :smiley: