[Solution] This can help, problems with child windows etc...

Hi all!

This can help you get better experience with Cubase PRO 8 problems like, you can’t reach to desktop, problems that child windows fall behind editors etc. on Windows 7 and Windows 8.1.

Follow my instructions! You only need to setup this once.

  1. After you have launched Cubase PRO 8 you will see the main file-menu in top of the screen with “File”, “Edit”, “Project”, “Audio” and so on…
    You also see an empty “grey area” as a background in full window Cubase PRO 8 mode.

  2. Now press ------> the left button beside the “close X”-button that called “restore down”-button. You find it in “top left” -side of your screen.

When you pressed the button once you will notice the empty “grey area” disappears and you will now see your windows desktop instead.

Great! Now you are done and all set!

I would recommend you all to use Cubase PRO 8 in that mode always instead of start in full Maximized view -“grey empty area” .
Don’t worry the project itself that you load can or will always be in full maximized mode as normal. Other windows placement areas in the “project” on example mix console on second, third monitor etc. can be setup freely of own liking. 100% flexibility of own liking. You have now the option to use any “windows”, big , small, maximized or whatever suits your needs.

So why use it that way? What is the benefits?

  1. You can continue use your taskbar in “auto hide”-task bar mode in windows. It doesn’t interfere with Cubase PRO 8 anymore.

  2. You can easily minimized down your Cubase project you working on and still reach your desktop or the taskbar even in “auto hide mode”. Sometimes you might want to start another applications in your system. Applications like the web browser, Wavelab even if you still working in Cubase PRO 8 etc.


  3. Any child windows from example Kontakt 5, Omnisphere or other applications that need the functionality to be able to open up an extra windows dialog ontop of its own GUI, never disappears behind the GUI interface itself.
    This is major benefit because many user have problems with that. Problem solved! :wink:

Now any child window always open up “on top” never behind of example Kontakt 5 GUI. This child windows happens example if you want to save a VST instrument setting or patch etc…

4. You can anytime reach your taskbars icons like you did previously working with Cubase. Example your audio interface control panels etc. Just minimize the project window you working on and now you can reach all the taskbar icons.

I’m sure you all will find even more benefits! So take my advice and setup Cubase PRO 8 as I recommend you to do.
I hope you like it and solved some of your problems. :slight_smile:

Best Regards

going to give a shot now and see if it helps

Im not seeing the button that you are talking about anywhere in the top left. i opened cubase 8 and created an empty project

Before you do or load anything in Cubase PRO 8

works great, thanks :slight_smile:

it would be good to sticky this solution

Excellent , i always thought the grey behind the hub was ugly . Many thanks :wink:

Thanks. Glad you all liked it.

Best Regards

Strange - I never had the grey background, but when I started fiddling around with the settings as you described -it appeared.

Another way to show or hide the grey background is to double click the main menu bar in the blank area to the right of the menu options.

Thanks for figuring this out for us. I have yet to test the Kontakt issues everyone else is reporting.


Hi Freddy. Unfortunately I’m already using C8 as you mentioned (without grey background) and I’m having problems with dialog windows from Kontakt. (They don’t pop up in front)

Thanks anyway.


This doesn’t solve the problem with the “always on top” plug-ins if they trying to open a child window. Valhalla or other similar plug-ins are still not working, the “always on top” must be disabled for this plug-ins.
We must wait for the first bugfix, this brings us hopefully a working solution.

Okay… sorry that child windows didn’t solved for everyone. It work here on Kontakt 5 and Windows 7 at least.
I’m pretty sure Steinberg will solve this in the next update. I believe you all that it doesn’t work using windows 8.1 right?

Anyhow other benefits are still there example “auto hide taskbar” is still there. And be able to reach desktop. :wink:

Best Regards

For me it does neither fix the “auto hide taskbar” problem, nor does it solve Kontakt’s child windows issue. And I’m on Windows 7. But thanks a lot, Freddie!

Sorry that you have problems. I hope they fix this very soon.
Thank you for taking the time writing back. So some are “lucky” some are not regardless if you use Windows 7 or Windows 8.1?

Best Regards

Hah! I always assumed this was general knowledge … the things one assumes for granted …
Now I understand better why there’s such a variety of problems and complaints being reported that I couldn’t fathom.

Me too ^. Very telling!

I have worked now some hours with Cubase PRO 8, and my solution works fine here! :smiley: :wink:


Are you able to do this with the mixer on a second monitor. I can’t :frowning:

It jumps back onto monitor 1.

Any suggestions ?

If I minimize the Mixer-view on my monitor 2, it get minimized and added to the taskbar always.
Not as you describe it = full view on monitor 1?

I have exactly the same behavior if I minimize the project window on monitor 1.
It get then minimized to the taskbar as the same as mix-console on monitor 2. I use my taskbar is in “auto hide” mode too.

Best Regards

I see many still have trouble with navigating.