[SOLVED 7.0.3] Audio Warp Problem

Since the upgrade to Cubase 7, I can not hear the audio when I edit an audio track with Audio Warp.
Can you help me?

1.Use the search function - plenty of threads about this…
2.Activate acoustic feedback
3.setup your control room monitoring correctly

It’s done, but I don’t have sound.

Hi, it’s bug no? :astonished:
Because I have not this problem with Cubase 6.5.

I had the same experience, I had to reroute my control room section

start with putting the whole section off, than check if you hear anything

hope that helps

I ran into this with 6.5 ,no sound in Vari Audio even when the icon is turned on. The only work around i know of ,is if you don’t use Control Room …shut it off and Vari Audio will work when clicking on a note.
I had to do this for 7 also. The only thing i hate about this new Vari-Audio 2.0 is you can’t ‘’ Nudge’’ the note a little to get it in pitch, now you use the quontise pitch to do that

I don’t use Control Room. To test, I did a small project with Cubase 6.5 on which I have no problem, I open this with Cubase 7 and I can not hear the audio track in Vari Audio.

True. The tilt feature is still working fine. :slight_smile:

but it does not work for me with Windows 8 and also with Windows 7 64, and it works with Cubase 6.5.
:bulb: :bulb: :bulb: :bulb:

The fact that you did not have this problem in C 6.5 does not mean it is a bug. It means your c 6.5 was configured correctly, while your C7 is probably not. Preview of VariAudio does work in C7 also with and without control room enabled. With Win7 64.

If I’m understanding you … click the note … hold shift and up/down arrow to ‘nudge’ in cents. Without shift to nudge by semi-tones.


no, when I play audio loop with Audio Wrap, I have no sound on output.

indeed, the control room is enabled by default and it does not listen to the Audio Warp loop. It works by disabling. This problem is not noticeable in Cubase 6.5.