[SOLVED] 8.2 freezing on Mixdowns (Windows 7 Pro x64)

I updated to 8.2 this morning thinking everything I’m working on is done and I’d have some days to play with it, but of course 2 hours later a client calls and wants discreet tracks for several old shows. :imp:

When I’m trying to mute/solo various tracks and then export mixdowns, I have about a 50% chance of success; the rest of the time Nuendo will get some random percentage in and just freeze. I can’t hit Cancel. I can’t Ctrl-Shift-ESC to pull up task manager to try and see what’s going on or kill Nuendo, nor launch Task Manager from right-clicking the taskbar, etc. The only thing I can do is Ctrl-Alt-Delete and Logoff, which works instantly. Then I log back in and try again, crossing my fingers it will get through it.

I’ve tried one show 4 or 5 times now however and again get to some random point (it’s different each time… once it never made it past 0%, once it hit 95%, and it’s died everywhere inbetween.)

Anyone else getting this? As soon as I can get these files out I’m going to uninstall and go back to 8/8.1 to see if it’s somehow broken too with these projects, but this is the first time I’ve had this ever.

Uninstalled 8.2 and re-installed 8 and 8.1.10, and exports are fine (and faster than 8.2 was…) with these projects, so it’s not something odd that happened to them in the interim (and when I said “old shows” before, they were still all projects done in N8, not anything super-ancient.)


Completely un-installed Nuendo and all Steinberg components (Padshop, Groove Agent, all the other junk…) and manually deleted all my preferences and anything leftover by the uninstaller. Re-installed N8 and then 8.2, still having freeze problems on Mixdown.

Here’s a screen capture showing it lock up and freeze Task Manager with it:

Nuendo 8-2 Mixdown Freeze.mp4:

I sent in a support ticket. No one else having Mixdown issues?? Misery loves company :laughing:

Good News Everyone!™

It’s looking like, bizarrely, this was a GPU/driver issue. After several days of debugging this myself coming up empty (still yet to hear back from support) I did some GPU hand-me-down card shuffling between some machines, retiring an old Quadro FX4800 that was in my workstation on a very old v342 series driver (the last supported for the card from 2016) and replacing it with a Quadro 6000 on a considerably more modern v377 driver. So far all mixdowns have succeeded, and seem to be as fast as 8.1 etc. as well.

Very strange, with it manifesting in this one very specific way…