[SOLVED] Animoog audio missing on mixdown

The audio from any MIDI tracks created with Animoog are missing. There are other reports on Google about this with a work around which involves recording a separate audio track routed to Animoog. Unfortunately it doesn’t seem to have been fixed in the latest update.

Hi softbass,

We’re in exchange with Moog regarding the topic.
Will update the topic once we have news from Moog.

Best,
Lars

Any update on this? It’s been a while…

Hi softbass,

Please give one of the available real-time mixdown and freeze options located in the “Mixdown / Share” section of the “Setup” a try, which should work for such instruments.

Best,
Lars

Why was my last post deleted? The work around for this bug may be useful to other users.

Hi softbass,

Are you sure, the post has been deleted?
Please feel free, to repost it again!

Thanks,
Lars

It’s on this thread. Maybe worth a read as others have reported the problem.

https://forum.audiob.us/discussion/15380/help-iaa-mixdown-of-animoog-in-cubasis

Did Moog get back to you about it?

Hi softbass,

The thread is dated 2016.
What is the problem to use the real-time mixdown setup option given this scenario?

These are the steps:

  • Make sure the Animoog track you want to freeze is selected
  • Go to “Setup/Mixdown / Share” and enable “Real-time Mixdown and Freeze”
  • Hit the track freeze button in the track list

Additional tipps:

  • “Unfreeze Deletes Audio Track” located in “Setup/Arranger” lets you decide how to deal with MIDI events, when unfreezing those tracks
  • Consider to disable the real-time mixdown option when freezing regular tracks

Best,
Lars

This bug is still here 2 years later with iPad Pro (latest), IOS 12.1 and latest Cubasis 2.

Reading back when I first reported this you were waiting for Moog to come back to you but you have never reported what they said.

This bug is not present with Moog Model 15!

Just to add that freezing an Animoog MIDI track also produces a silent track.

Hi softbass,

Gave it a short check on Cubasis with iPad Pro 9.7", please give these steps a try:

  • Go to setup/Mixdown / Share
  • Enable "Real-time Midtown and Freeze
  • Make sure “Hardware Latency” located under “Audio” is set to “Ultra Low”

Given these settings, Track Freeze of Animoog assigned via IAA works as expected.
For further Animoog-related issues, please get in touch with Moog.

Hope that helps,
Lars

Yes thanks Lars, that works although obviously it takes longer!

As regards contracting Moog, I think I did a long time ago but don’t recall getting a reply. I’m guessing you think the bug is their end?

Hi softbass,

Please check back again with our friends at Moog regarding the issue, they should be able to tell.
If required, we’ll sync with them.

Issue will be closed and marked as solved.

Best,
Lars