[SOLVED] ASIO Driver won't remember selection on Load

I have more than one ASIO interface connected to my system for various reason, but mostly to get around Windows complications. For some reason with this version of Nuendo (8.2) It won’t remember my last selection even when Nuendo properly closes and I’m even tried loading the program as Administrator and still won’t rememeber. Anybody else experiencing this? Any clue how to try to solve this? outside of trashing preferences again and hoping I load the right one.

Just FYI - the ASIO Driver that it always wants to load first on start up is my UR28M and the other interface is TASCAM US2020

Thanks in advance for any help.


I remember, there was a bug in the Yamaha/Steinberg USB driver, which caused this. Make sure, you have the latest driver and Tools installed, please.

Thanks Martin. I will double check that.

I actually found why it was doing this. I had never checked the box, don’t ask me again? When I finally checked it and after switching to my other ASIO driver it seems to remember that one now.

Ok, then it’s not the bug I described. The bug was, the window appeared even if you clicked to the “Don’t ask me again”.

Actually it wasn’t a bug at all in your side.