SOLVED - Audio Recording Aborted The Disk is Full

When I attempt to record a VST (Omnispere 2) I get the following Error Message:


but,

:question:

One cause for these types of messages can be cpu overload, what is your vst performance meter showing, you can also ctrl alt delete and bring up task manager and look at memory and cpu usage.

Your project looks light though. Sometimes a reboot will wash this away.

I had a huge project that very Late into my project ( well let’s say delivery ) sessions wouldn’t render batch audio files, it timed out, and the cpu usage was the culprit.

Which of those disks is Cubase recording to? Two of them look nearly full and, depending on the amount of fragmentation, could mean no continuous space large enough.

Reboot didn’t clear it up…
:wink:

it all goes to the Local C Drive …it has over 250 Gigs of clear space…
This problem didn’t start until I recently upgraded to the Acoustic Agent SE that was missing in the initial release of Cubase Elements 8. I also just added the FUNK Essentials VST
:open_mouth:




Some more screenshots

Not sure if it is the cause but all those Chrome processes can’t be helping performance…

Right click the Cubase icon and click “Run As Administrator” then see if it works - perhaps the user account running cubase has duff permissions.

WOW!
That solved it!
Thanks.

Question, can I set it to open in the “Run As Administrator” mode every time without right clicking?

You can either disable UAC completely in which case you’ll always be running everything as administrator on your computer…this is NOT recommended for security reasons if this computer is online.

Or you can create or locate your Cubase shortcut on the desktop and right click it to edit properties where you can select to run as admin.
Of course doing it this way you’ll need to remember to always open Cubase from that shortcut and not by double clicking a project file.

Thanks everyone!
It just seems odd that ever since I upgraded to the Acoustic Agent SE that was missing in the initial release of Cubase Elements 8, I now need to “Run As Administrator”

If you can’t figure out what’s wrong with your windows setup and just want to run it as admin every time you click it, right click the Cubase icon, “properties” > “Compatibility Tab” and then you’ll see a little check box called “Run program as administrator” - check that.

That helps too,
Thank you

I’m on mac, how do I do? The option “run as administrator” doesn’t exist.

You don’t do. Post some more about your problem…the fix will be something else.

Skärmavbild 2016-05-14 kl. 21.57.57.png
Skärmavbild 2016-05-14 kl. 22.43.37.png
I have tried rebooting the computer, doesn’t work. What I’m trying to do is (hopefully) recording some drums with EZdrummer. As soon as I press the rec button this error pops up. I’m on mac. None of this makes any sense :exclamation: :question:

Have you checked the project and pool record folders are set correctly?