[SOLVED] Automap 4.1 cannot connect to Cubase 5.5.3

Hi there,

I upgraded to Automap 4.1 with my RemoteSL 61 two days ago.
Reason 6 worked immeadiately, but despite following the setup guide, I do not manage to get Cubase 5 connected.
(“Automap could not connect to Cubase 5”).

I can play the instruments, but not control any of the VSTs with the Remote SL (although I can load & play the Automap versions of the VSTs).
Cubase does not show any MIDI activity when turning the knobs - it does when I play the keyboard - and the Remote display just shows CC#xxx, for a whole range of numbers.
Instead, the Automap Server pop up is telling me “Remote SL Channel 1 - Novation” plus the CC number and the value as soon as I move a controller.

Automap 3 in the latest version was working flawlessly.

Any help would be appreciated!

Thanks a lot.

I just upgraded to 4.1 with no problems although I’m using a Nocturn.

Just a few basic questions:
Did you manually re-wrap your plugins? Instructions indicate this may be required.
Did you uninstall 3 and then install 4 or did you upgrade to 4 with 3 still there? Upgrading seems like path to take.
Uninstall, reinstall?
Last resort maybe contact Novation/Focusrite?

Just a few things that come to mind.

Hi qbury,

thanks for your reply and your hints.
It’s always good to see that there are people here in the forum that care !

I think I got it:
Normally I had the Cubase 5 Logo AND the Administrator Logo on the setup button of the ‘Software Setup’ tag.
This afternoon it was suddenly working, and I realised that the Administrator logo was gone.

Right now it was again not working, with the Administrator logo being displayed on the button again.
So I stopped Automap Server and started it with Administrator rights, and it’s ok now! :smiley:
I have to say: I don’t know what I did this afternoon - I did not explicitly start the Automap Server as an administrator, but in any case this seems to have done the job…

Thanks again, and I hope this is helpful for anybody else!

Back to making music! :slight_smile: