[SOLVED] Avid DNxHD® license/ .dll not recognised by Nuendo

Hello,
i have a fresh installed laptop system with Nuendo 10.3, and the Video Decoder for Avid DNxHD® license installed on the system as well as on my eLicenser.

I downloaded an installed (admin rights) the Video Decoder for Avid DNxHD® component and i can find it under:
C:\Program Files\Common Files\Steinberg\Shared Components\VideoCodec-Avid-DNxHD.dll

But Nuendo 10.3 (as well as 10.2.2 and 8) won’t see it.
Its not listed under the [System Component Information] / Program PlugIns. But i actually should be listed there.

When i try to load a DNxHD Mov it won’t play it and tell me to get a license - which i already have of course.

I’m on the latest offical eLicenser Software of course: 6.11.10.2269, and i did the maintenance.

THE SYSTEM
Win 10 pro (2004)
Nvidia gtx M660 (Driver 425.35)

anyone that know how to help nuendo to see the component ??

best

Hi basicX,
thank you for your report and description. We investigated this recently and found, that in few cases a
“Visual C++ Redistributable Packages for Visual Studio 2013” package seem to be missing, so that I´d like to ask
you to install it manually using this link: https://www.microsoft.com/en-us/download/details.aspx?id=40784
It would be great if you could give us a short feedback if it solves your issue. Thanks & best wishes, Tino

Hey Tino,

THANK YOU VERY MUCH! It is 100% solved! Seem that the newer windows 10 builds don’t install the older C++ runtimes …
good to know!

I also have a support ticket for that - i will close it now too, but post your answer there too - just in case.

ANyway - SLOVED!
Thanks!

Hi basicX, I´m glad that it solved the issue. Thanks for your feedback ! cheers, Tino

Having a problem similar to the OP, Installed and activated the license for Avid DNxHD, shows up in Cubase and Nuendo (demo) under the studio/more options/system component info/program plug ins, it plays video as DNxHD mov file fine, no stuttering etc, but when I export video, it finishes exporting, then gives a message about having AvidDnxHD installed and registered and asks me to go to the shop. The video it produces is just all black. I’ve installed the “Visual C++ Redistributable Packages for Visual Studio 2013” as suggested, but still just a black video. Any ideas? Same problem in Cubase and the Nuendo demo. Thx.

1 Like

Hi Hellward, thank you for reporting this issue. We´ll have a look into this. Can´t say much about it at the moment. I´ll pm you as well. cheers, Tino

I have the same problem : Video Decoder on my Key but not possible to read any DNXHD video…i try to download visual C 2013 with no success…
Thank you,
Eric