[SOLVED] Cannot access safe mode

I cannot access safe mode in C10.0.10. It works on 9.5.40 (never tried on C10.05). I mean hitting ctrl-shift-alt when the splash screen appears. Nothing happens, i.e. Cubase starts normally. I’m on Windows 8.1. Please anyone confirm (or not)?



Hold down the modifiers immediately after you double-click the Cubase.exe icon. I think the modifiers have to be holt down even before the splash screen appears.

Thanks Martin (and thanks to “Steve external moderator” who already suggested me that on the General C10 forum). I was waiting for the splash screen because it’s stated on the pdf manual p. 1102:

"Disabling the Preferences

  1. Quit Cubase.
  2. Launch Cubase, and when the splash screen appears, hold down Ctrl/Cmd-Shift-Alt…"

Maybe the manual should be corrected because, at least on my system, if I wait for the splash screen it doesn’t work, where instead it works with C9.5.