[Solved] Can't load project after BSOD on exit Cubase 8.

Hi,

EDIT: Problem was Slate Digital Virtual Mix Rack vst3. I’v found it by changing name of Common Files\VST3 plugins then uninstall AND deleting all files from user\Slate Digital\VMR. Then I reinstal this softveare and projects loading ok. So…allways problems with Slate Digital… :frowning:


Just finished and export mix (realtime). Then click exit Cubase 8 Pro. And…blue screen of death. Before that I notice that I can’t operate my volume knob at RME FF400 interface. After restart Windows (7 Pro) can’t open that project anymore. Cubase crash everytime in same moment - when loading vocal group channel. I was try everything, reinstall plugins like Waves, UAD, RME drivers, trash Cubase preferences, load that project in Cubase 7.5. Nothing. It’s dead.

Then realized other projects are crashing Cubase 8. Oh no, not again…

What happend ? After BSOD some Cubase files may corupt ? Is anybody has similiar situation ?

Thanks for help.

Anybody ?

Haven’t had any BSOD in years, thank god. Usually indicates a hardware problem or a driver conflict.

Whocrashed may help point you to what caused the BSOD, but regarding the Cubase corrupted project problems…did you try renaming the vst2 plugins folder and seeing if it will open with no plugs…have you got backup/autosave versions of it at all?

Thank you Grim. I think something goes wrong with rme driver. Yes iv try to open backup files, same problem. Ill try open without vstplugins. I wonder what is “Whocrashed”. Is that a other software or Windows 7 app ?

Whocrashed is a freeware crashdump analyser. It reads the windows crashdump created when you get a BSOD.
Of course there’s no guarantee it will recognise the problem but it has helped me in the past.

http://www.resplendence.com/whocrashed

Problem solved, see first post.

Problem was Slate Digital Virtual Mix Rack vst3

Ah…Yeah…this is a known issue, Slate has said only use vst2 until they can fix. I’ve disabled my vst3 in plugin manager.

I’m pretty sure I’m also having some issues with Slate VTM in 8…was working on a project and every time I opened it was re-tweaking certain levels…seems to be VTM instances with the in and out knobs unlinked, not recalling their settings after restart.
Need to create a test project and work it out before I fully trust VTM on any work…or at least avoid unlinking the input/ouput knobs.