[SOLVED] Can't Record Audio - Correct Connection


I believe I have correct connects however, I cannot record audio on my MR816 or Audio Kontrol 1. I read forums and manuals reset the MREditor, etc. Nothing seems to work. I am sure it is not my audio interface issues. It happened after I reinstalled my cubase. I have as before the latest version.

I hope you guys can give me some insight to this. Please see the screen on my connection and record process. As you see the hardware in getting the signal it is not routing it to the track which is record enabled!

Thank you very much.


Nothing will show on the channel without the monitor button pushed. But it would still record.

Not necessarily. - at least not the input signal

Just a thought…

In addition to what Grim said about the track “Monitor” function…

I see the green “Transport Play” button is activated in the transport. The red “Record” button in the transport is not. It will never record like that unless you are using the punch-in/out function.

Regards :sunglasses:

Thank you folks for your responses.

Actually, with our without record arm and with rec enabled, it does not still record. When I created another new project, everything worked. I am pretty sure, there is something wrong with the project setup.

Is there a way to reset a project to original setting or total remove all routing/hardware settings?