SOLVED: Can't save Program or Multi Program in HALion 5

Hi everyone,

I have just bought HALion 5 and installed it at my PC - great program :smiley: .
Everything works fine in HALion 5, except the save functionality for single Programs, the save functionality for Multi Programs and the Create Folder in the save window for programs.

Do any of you guys have any clue, why this save of Programs and Multiprograms doesn’t work and why I can’t create the folders in the save window. When I press OK in the save window it just blinks shortly and stays on the screen.
I can only click Cancel to remove the save window.

If I chose save all programs I’m able to save the programs from HALion 5 - strange!

The strange thing is that this issue only appears on my primary music PC where I also have installed my CUBASE 6.0.
I have installed the HALion 5 at another PC where I was able to Save Programs and Multi Programs and was able to create folders.

I have tried to apply full write rights at all Halion folders, with no change of the issue - I thought it was a user restriction problem at my PC.

Please suggest any soution for this issue - it’s pretty annoying not being able to save my programs in HALion 5.

Best regards

Hi again

Just solved my problem for saving HALion 5 Programs and Multi Programs :smiley:
I created a new user with Administrator rights in Windows 7, and reinstalled the HALion 5.
Afterwards everything worked perfect :smiley:
That means that this issue must be related to some user restrictions at my normal user login.

Best regards