SOLVED Cubase 12 Pro Automation not recording first part in a loop. Automation settings fix

Hi all. Was just trying out my Cubase 12 today (got full version, but still using 11 day to day). Took some audio , looped it and inserted a plugin. Hit the write automation button and found that for the first 3 bars or so, Cubase didn’t record the automation while the loop was activated. Switched off the the loop and the automation was recorded correctly. Tried it with Waves Vocal bender and Q10. Will try again with other plugins but has anyone else tried this? Eddie

Just tried with a couple of Steinberg plugins. Same result. See attached screengrab and notice automation deadzone at start of loop, even though I was frantically wiggling my mouse through the whole loop…

It appears to be working as expected here.

I think it has to do with Cycle and Record Modes, the data looks like it has been replaced as if no input was recorded when it loops again, but when we read the OP it doesn’t seem it is the case (user moving mouse from the start of the loop). I’m not on the PC right now so I can’t test it.

Good idea. Playing around with these I still can’t recreate it though, although there are a bunch of untried combinations.

@Eddie_Stealth_Studio can you post the Operations & Settings tabs from the Automation Panel


1 Like

Thanks, will do that after my recording session today. Eddie

Here are the automation settings that open as default when I make a new project in Cubase 12. Eddie

Ok, try this. Import an audio file to a new project. Set a loop. Open channel editor and activate a point in eq section. Hit the Write button for automation and then record some automation, and KEEP holding the mouse on the eq point and drawing automation as it loops. Cubase doesn’t record the new pass of automation if the mouse is held down over the return to start of the loop. At least, not here! Ed

Actually, this is normal that the second pass doesn’t record automation, simply because it starts reading what was recorded in the first pass.
This is just a safety feature to prevent erasing previous data when Cycle is enabled and user keeps holding the control when it starts over. You can remove this behavior by ticking the Continue Writing on Transport Jump setting, as shown in the screenshots above.

It still does not explain the “deadzone”, as you call it, as I don’t have this issue.

1 Like

Was hoping to see something set weird, but it all looks normal.

Does this occur in every Project or only one?

Tried it with a few projects and empty ones with an audio file added.

Short video (no sound). Just try automating anything and hold the mouse down as you go over the loop. No automation written like shown. Ed

Dude I’ve already told you it’s because of your settings, you have to enable Continue Writing on Transport Jump, and only then you’ll be able to continue writing…. This setting is actually self explanatory…