SOLVED: Cubase 13 won't allow my Arturia VST to work

SOLVED: So I went back to Arturia site. Unlike yesterday, only one vst was “activated” it was ironically the CS-80. I deactivated it. Uninstalled the ASC app. Had to Ctrl-Alt-Del and end the Arturia ASC process.

Re-installed ASC with Admin level. Activated my three products.
Ran stand alone, Cubase, reaper, stand alone, Cubase again, stand alone again.

Everything looks good. Somehow there was a loss of sync between my Arturia account and my PC. Reset everything. In fact 9it didn’t even use up an activation on any of them. I’m still at 1/5 activations for each.

===============================================================

NOPE Not Fixed. Removed the CS-80 and Analog tracks. Saved Project. Shut down C13. Restarted. Called up project. Inserted CS-80 no problem. Inserted Analog Lab and there is again… Login / Can’t Communicate with Arturia Software Center.

Slight update: In my first test loading Analog Lab it clearly loaded Analog Lab INTRO as that is what I own and have activated. After restarting C13 it is now trying to load Analog Lab PRO which I do not own. I can’t imagine where that is coming from. I only have two options in My Arturia List Analog Lab V and CS-80.
Why it loaded ALIntro correctly once and now wants to load ALPro ??? With nothing changed other than shutting down C13 and restarting.

AAAAND we’re back. Now the CS-80 won’t load again. All I did was delete the AL track, delete the CS-80 track and then insert the CS-80 again. Login / Can’t Communicate… this is insane.

This is what has happened for two days now. One minute it will work and the next it will not. Incredibly frustrating.

[deleted]

Have Arturia CS-80 V4 fully updated. Win 10 updated. C13 updated …20

CS-80 verified Activated.

Can play CS-80 standalone and as a VSTi track in Reaper 6.xx

When I insert as Instrument track in C13 I get message to activate it via Arturia but can’t sign in… AND as mentioned it’s already activated anyway. The message says it can’t connect to software server.

I’ve recreated this multiple times, reboots, full power off, etc… Nothing in my blocked list.

I’m not sure this will help, but, just in case it offers some things to check or try…

First, I just tried both CS80 V4 and Analog Lab V (updated just a few days ago, as were most of my V Collection 9 instruments, assumedly for the V Collection X updates that weren’t pay extra upgrades) in Cubase Pro 13 13.0.20, and they both seem to work just fine on my Windows 10 (fully updated) system. One key difference, though, is I have the full version of Analog Lab V, not an introductory version, so that may make a difference. If you are on a Mac, or Windows 11, that might also make a difference. (I have recently learned of some Mac users with an older version of MacOS on Intel having had issues with NI Kontakt updates and having to install older versions of Kontakt to work around those issues. If there was something similar with Arturia’s latest updates, perhaps that could come into play here, as well.)

I’m assuming you’ve compared what you are seeing in Cubase to what you are seeing in Arturia Software Center, and that you’ve verified that ASC does connect okay on its own, but, if not, that is worth checking, too.

It does make me wonder if something about recent Arturia updates has messed something up there with regard to the intro and full versions of Analog Lab V, but then I’d expect you’d have a similar issue on Reaper.

The only other thing that comes to mind, and only if you are on a Mac, is if there is some setting relating to native Apple silicon systems versus Intel systems that isn’t agreeing with something on the Cubase side, but I wouldn’t think that would make it try to load a full version of Analog Lab if you only have an intro version.

Expired demo of the full version? Is there anything in ASC that might give hints?

Also, maybe check Cubase’s VST Plug-in Manager to see what it is showing for these instruments. FWIW, here is what mine shows for Analog Lab V:

and for CS-80 V4:

Thanks for your reply. My VST list looks the same as yours with respect to names of the instruments. I also believe Analog Lab V is the correct name regardless of which version you may have.

I’m on windows 10. all updates. Same for Arturia I updated them today.

The really strange thing is that in Cubase 13 sometimes the instruments load. However if I unload them and reload, it’s totally hit or miss. Once 1 of them does not load, everything goes. I can no longer even get the stand alone CS-80 to load. AND… there is no connecting to the Arturia Software Server for love or money. I’ve never seen anything like it.

No Trials - I either buy or go without.
Everything is updated.
Win 10
No VSTs in multiple locations.

I am suspecting that whatever is causing a desire to connect to Arturia and not being able to is causing all those vsts to try to load demos or perhaps “defaults” where perhaps Arturia wants to default to Analog Lab Pro.

Everything on this PC is paid for. I have some free plugins but no Test, Trial, Stolen, Hacked, Etc… I do have some “lite” versions that might have come with hardware. PreSonus had quite a few with the interface.

Everything else is working ok as far as I can tell. I --thought-- I had an issue with some new UAD plugins. Never have had any and bought a few. I got the Lexicon 224 and tried the “shift-Click” to put it in chorus mode. Everything went haywire. I didn’t realize Tap tempo was linked to that key combo. Took me quite a while to figure that one out. Oddly Left Shift +Click" works fine. You just can’t use the “Right Shift” key.

Anyway I loaded up CS-80 to try out the Lex 224 and Dimension D and that’s when the fun began. Like right now I’ve been testing other stuff in C13 and all is closed out now but I still can fire up CS-80 on it’s own. Even if I fire up Reaper now I can’t use CS-80. whatever is making it want to contact Arturia shuts it all down. If I restart my computer they will work again but not necessarily in C13… that hit or miss and once it starts the problem my entire system has to be restarted to clear it out.

Yes, all my Arturia stuff is up to date and activated with a blue “led” in their software interface. I even uninstalled the software, re-installed with Admin level AND run the app in Admin permission level. No difference.

I’m going to shut down now, restart and see what happens upon restart.

Power Down - Restart -
CS-80 Standalone - Works. I don’t know how to post screen shots but it’s clearly not the demo. Upper left = CS-80 V – patch is Looking For You

OK… this is new
Close Standalone - Fired up REAPER
Loaded CS-80. It tried to load CS-80 V DEMO and wants to connect to Software Center.
Closed out REAPER
Fired up Cubase 13 - Same CS-80 V DEMO - and wants to connect to Arturia
Close out Cubase
Fire up the CS-80 stand alone again and now it’s CS-80 V DEMO and wants to connect to Arturia.

I’m thinking now it’s pretty clear this is an Arturia issue.
I’m also getting this message when trying to run Software Center…
ERROR 01 - The ASC background service is unreachable. If the problem persists, you might have to reinstall the ASC. ==== Which I’ve already done with full admin level permissions. Looks like version number is 2.7.1.2466

Oh well, at least I know which new direction to take now.

This installing “with full admin level permissions” feels like a red flag to me. Do you mean doing it with “run as administrator”? If so, I wonder if that is part of the problem. Normal software should never be started with “run as administrator”, and that includes most software installations. Installations will often prompt you for permission (because it does need administrator permissions to some degree to do the installation), but that is different from “run as administrator” while installing, and, especially, when running the actual applications, and the latter can sometimes cause problems.

My thinking based on what you’ve said thus far is to try uninstalling the individual plugins, then uninstall ASC. Then, as your normal user account (which probably has administrator rights on the system if it is the only account on the system), reinstall ASC then the individual instruments, then authorize those, then see what happens. (Also, make sure you’re running Cubase regularly, not with “run as administrator”.) My suspicion here is that the installing as full administrator created some permissions incompatibilities somewhere, for example possibly explaining why one component can’t contact another.

Beyond that, though, I think it’s probably a question for Arturia support since it is not unique to Cubase at this stage.

Side note: For capturing screen shots on Windows 10, I use Shift-WindowsKey-S, which brings up the snipping facility to select the region you want to take a shot of, then sends that to the notification pane, where, once you open the notification it brings it into Snip & Sketch. You can save it to a file from there, then use the Upload facility on this forum to incorporate the screen shot in your post.

P.S. - Arturia has a FAQ on the Error 01: https://support.arturia.com/hc/en-us/articles/8033063928092-Arturia-Software-Center-ASC-Error-01. Might be worth checking out. Sounds like there can be issues with some security software. (I just use the built-in Windows Defender.)

Thanks for the info. I think it’s all set now. Yes, I meant run as administrator. Couldn’t think of the proper term.

The only thing I can think of is that a while back and perhaps I have not run those Arturia plugs since then, but I swapped out an SSD and cloned it to a one double the size. Maybe Arturia was tied to a serial number of SSD or something. At any rate on Sat. The Arturia site said all my plugs were registered to my DAW name. My ASC software said all were activated. By Sunday night though all that had somehow changed.

At any rate, it’s good now and I appreciate your thoughts and offers of help.
Oh and thanks for the image posting info. I’m familiar with the snip tool. I didn’t realize I could just right click and paste it into the message.

image

1 Like

I had to change my system disk from a hard disk to an SSD a few months back, and I cloned from the (failing hard disk). While that did force me to reactivate some software (including Cubase), Arturia stuff didn’t need to be reactivated. (The corruption on my hard disk did need me to reinstall one plugin due to a corrupted file needed by that plugin – I think it was from the FX series rather than the V Collection, though.)

In any case, it’s good that you now have your software working again.

UPDATE: Well after the holiday freebies I installed another Arturia plugin. Soon after the problem returned.

After reading more on the Arturia web site, I decided to try to remove an old copy of Acronis True Image 2019. Didn’t realize I had even installed that. I remember now I did it to try to work on a new SSD. After removing Acronis the problem went away. It has remained cured now for several days. The Acronis software also has some virus protection built in and I think that must have been blocking communication.

So it looks now like it was not a Steinberg problem nor an Arturia problem. Basically an outdated Virus/Backup program from Acronis. Can’t seem to edit original post. Hopes this helps someone in future if similar issue arises.

1 Like