*SOLVED* Cubase 8.0.5 no audio in or out - help!

SOLVED - Just updating in case anybody else stumbles across this and finds it useful

Turns out it was nothing to do with Cubase settings at all. It seems like something so basic so I went in to Windows Sound Card Control without Cubase loaded, selected the Octa-Capture output and hit “test” to play the Windows Test Sound - it looked like it was playing, but no sound coming out. So this ruled out Cubase, it’s a Windows problem. I had plugged the Octa Capture in to a USB3 port which it does say it is compatible with, but I didn’t trust it. So, I uninstalled Octa-Capture drivers and application and rebooted. Plugged it in to USB2 and reinstalled everything. Loaded Cubase and it all sprang in to life.

Hi all,

I have just built a brand new PC running Cubase 8.0.5. and Roland Octa-Capture. I had this exact same setup running on an older PC but it was time to beef up the system so have rebuilt it all. Worked fine on my last PC but this time I simply cannot get Cubase to want to “hear” any audio in or out.

I’ve added the VST device, set up the buses which it can see fine. From within the Roland software I can see audio activity when I make a noise on the channels so know that the USB is working fine.

In Cubase however, there is simply no activity at all in the mixer or transport controller when I play sound on any channel. Even more bizarre, if I add an audio track and drop an MP3 on to it and hit play, there is no audio activity displayed in the mixer either.

It’s simply like “audio is switched off” but I just can’t see what I have done wrong. The input and output bus is set up on the channels, the device is being recognised, I have a powerful PC but have set all audio quality settings to low just in case. I have tried both the internal ASIO and Roland ASIO (always used to work fine with either).

I think the fact that an MP3 is not showing any audio activity in the mixer could be the key to try and pinpoint the obviously (I hope) very simple silly thing I am missing.

What might I have missed?? Help!!