[SOLVED] Cubase 9.5.21 and 9.0.30 projects = no sound

Ok, so I’m scratching my head here. . I’ve got an project that according to the project file was created with version 9.0.30 (using XVI32 binary editor to see file headers) and now in the latest version 9.5.21 it’s silent… The tracks are there, the vst instruments are there, the mixer shows VU meters bouncing but no audio output…

Trying out different project some really old stuff works like this Cubase 7.0 project from 2012. Don’t even know if I’m barking up the wrong three here thinking it has something to do with project files and version but anyways.

I’ve checked the VST Connections and all settings on my Rme UCX audio card… what am I missing here?

And now I’m officially freaked out… Holding my breath hoping it’s not my project files that somehow have been corrupted.

And i’m fucked… Metronome audio click is the only sound I get out of quite a lot of my projects…

Have you done the basic generic troubleshooting test, starting up with initialized prefs?

Yes… tried “Safe Start Mode” but it didn’t help.

Investigation further it seems all my projects saved with verion 9.0.30 has this problem. Haven’t found a single one that works so far. The projects last saved with 9.0.20 works fine.

It looks like you need to setup your Studio Connections again. Check if this fixes it, and if it does, be sure to save the setup as a preset.

Yeah I was thinking this as well but loading my current “vst-connections” presets or creating a new from scratch doesn’t help either.

Can you zip and upload one of the problem .cpr files by any chance?

I’ve created a support ticket with support now.

That’s probably best.

It’s been 17 days since I created a support ticket on “my steinberg”, no response yet. Is it the correct way to get hold of Steinberg support?

Presumably, yes. But as reported here in the forum they can be slow to respond.

If you are in the EU you can call them on the phone also.

  • Do you have any routing that could be causing the problem? Group tracks, Direct Routing, etc)

  • Are you able to import the tracks into another project?

I know this is a faff, but perhaps you could create a new project and import all the tracks from one of your affected projects. I saved one troublesome /corrupted this way. At least this would tell you that your projects can be salvaged.

Hi guys & girls,

History:
The day after I putted a lot of work on a mix, there’s was no sound output anymore from the master output fader.
Every faders, groups & VGA faders were showing activity, but no output on the master.
I checked everything over & over, made sure all drivers are the latest, etc… Hours & hours… You know the drill…

Fix:
Then I checked the console again and felt so stupid that I didn’t noticed that all channels didn’t have any output buses assigned anymore.
I guess this was a weird unsuspected glitch of some sort that I never experienced before Cubase 9.5 & Cubase 9.5.21
One day, all is fine, the next day, all channels are off. Never had that before.
Must be me :wink:
Anyways I reassigned all channels output busses and all was back to where it was.

Hope this can help save you a few hours of troubleshooting.

Musically,

JeeP

And I solved it, I’m an idiot.

An unauthorized plug-in muted the sound… MAJOR FACEPALM!!! AAAAHHHH!!!