[SOLVED] DCOM connection to program 'Synsopos.exe' failed.

I just obtained Cubase 10 Elements. I downloaded and installed latest version via Steinberg Download Assistant.

When I either start Cubase 10 or the eLisenser Control Center, I get the error

DCOM connection to program 'Synsopos.exe' failed.

I already did my googling and testing. Uninstalled and newly installed eLicenser with no result. I am using Windows 10 x64 on latest updates. What I find odd, and have not seen anywhere else:

When I try to start “C:\Program Files (x86)\eLicenser\POS\SYNSOPOS.exe” I get a “File not found” error, even though the file is there. This happens in Explorer and also in command prompt, both as user and as administrator

C:\Program Files (x86)\eLicenser\POS>SYNSOPOS.exe
The system cannot find the file C:\Program Files (x86)\eLicenser\POS\SYNSOPOS.exe.

So, what can I do to fix this? I want to use my newly aquired software now.

I hope I am allowed to BUMP this once.

So nobody ever had this issue? Can you guys execute SYNSOPOS.exe without an error, or is it normal, that this file is not accessible by the user?

For reference and future people with the same problem:

I FIXED IT

I basically did what was posted here: https://www.steinberg.net/forums/viewtopic.php?f=146&t=15683&start=25#p851493

I uninstalled eLicenser and then I searched my whole C:\ Drive and my whole registry (not with normal regedit, but with RegCool which features much better search) for the following strings:

  • syncrosoft
  • eLicenser
  • SYNSOPOS

I deleted all files/keys that seemed legit matches and not only white noise. Including some registry keys that clearly had to do with DCOM.

Then I reinstalled latest eLicenser. It is working now.

I’m not finished yet but i think you may have saved my life!

THANK YOU!!! fixed it for me! :exclamation: :exclamation: :exclamation: :bulb: :bulb: : :slight_smile: Cubase pro 10 on windows 10 with dongle …


@mad-murdock Did you by chance have any Antivirus Program active? Or did Windows Defender maybe quarantine the Synsopos.exe file?

Thank you very much!!!
Fixed the error!
I was going crazy!

Incredible!
after 7 hours searching for a solution, this WORKS FINE !!!
Cleaning the registry with RegCool was definitely efficient.
Can now enjoy my new DAW!
Many thanks.

Thanks for your help, but i’m mad!
I reinstalled a image-backup, started Cubase 2 or 3 times, all good but… the error returns.
I did your fix, installed the latest version, worked a couple of times, then the error returns.
Any help is welcome.

What is going on with this issue? I have it too and have not been able to fix it.
I have not been able to use Cubase for 6 months now and started using Mixbus.
Why does Steinberg sell software that you can’t use? Why don’t they fix this?

Did they fix this in the new release Cubase 11?