[SOLVED] Does not work with UR44

EDIT - SOLVED. See comment at end of thread.

I’ve raised a support call, but I’ll mention this here.

Cubasis LE does not appear to support the UR44. I have upgraded the firmware to the latest version (2.11) but I still get this message with the app.

Hi,

sorry to hear that it is not working, could you provide us with more information about your setup like iPad Version, iOS and are you using the original Apple photo kit? I am using the same hardware combination of Cubasis LE and the UR44 interface and it is working as expected.

Thanks!
RG

Ricardo

iPad Air 2 - 64GB Model A1566 (bought it yesterday).
iOS version 9.1 (13B143)
Lightning to USB Camera Adapter - http://www.apple.com/au/shop/product/MD821AM/A/lightning-to-usb-camera-adapter
(The guy at the Apple store said this was the only USB adapter for the iPad Air 2.)

UR44 firmware: 2.11

I don’t know what you mean by “Photo Kit”, sorry. I’ve never had an iPad before.

Hi,

thank you for your information… that is what I mean the “camera kit”. You have the original one from Apple, so it will not cause the problem. It can be if you would use a replica instead from ebay for example. But not your case.

You can try a full restart, make sure the white LED of the UR44 is not blinking anymore once it is connected to the iPad.

Let me know if that helped, if not I will investigate further for you. Sorry for the inconvenience.

Thanks!
RG

Hi Ricardo

I shut down everything and then tried all combinations of restarting either the UR44 and iPad first. I tried having them connected before I turn anything on, turning them both on first and then connecting, connecting and then turning the UR44 on, and restarting the UR44 while the iPad is connected. I also tried different USB cables.

Anyway I got the same result every time. As soon as the iPad senses the connection I get the below message. The white UR44 “power” LED continues to flash. My UR44 has no problems on my desktop system (Windows 8.1 running Cubase 8).

As far as the iPad, I have only installed Cubasis LE. Is there a driver of some type or some other app I have to install as well?

Here’s is my UR44 firmware.

My last post before going to bed… I have just repeated all of the above variations with the CC Mode button on the UR44 set to “On”.

Same messages as before.

Hi,

thanks for all the testing… we get back to you asap!

Thanks!
RG

I am also trying to use Cubase Elements 8 with the UR44 without success.

I downloaded and installed Cubase Elements 8 and the latest drivers for the UR44. Cubase boots up fine. As soon as I try adding one of the UR44 inputs, my computer hangs or shuts down. I’m runnings Windows 7. It also did not work with Windows 10, which I tried first. I blamed the problem on Windows 10 and reverted to Windows 7, but had the same problem.

Here are my system details:
Windows 7 Home Premium, Service Pack 1

System:
Model: ASUS Notebook K52/K62F Series
Processor Intel i3CPU M350 @ 2.27GHz 2.27 GHZ
Installed Memory: 8.00GB (7.79GB usable)
System type: 64-bit

UR44:
Driver version: 1.9.5.0
Location: Port_#0002.Hub_#0004
Serial number: UEUJ01114 (086792983264)

How do I make this work?

Hi voxhumana,

I suggest the following which might help to solve the issue:

  • Make a full backup of the iPad via iTunes
  • Re-install the device afterwards

Hope this helps to solve the issue.

Best,
Lars

The iPad is brand new, the only thing I have added is Cubasis LE. So I’m happy to reset the device to factory settings.

But we don’t have any computers with iTunes on them, and I really don’t want to have to install that horrendous virus on any of my machines. (I had to reformat the last machine that had it because it corrupted so many things.)

Surely there is some way of doing this without having to use iTunes?

Also, should I revert to some earlier version of iOS?

Hi voxhumana,

All iPad compatible UR interfaces have been tested with Cubasis and a wide range of iPad devices.

So the UR44 should work without any issues. However the message identicates that there is an issue regarding the connection between the interface and the Apple iPad.

Please let me know about the outcome when you have reset the device. Might make sense to turn it off/on afterwards.

Thanks,
Lars

I will take the iPad back to the Apple store and have them reset it. I will also get them to change the USB adapter.

As my previous comments indicate, I have turned everything on and off dozens of times thus far. But I shall continue to do so.

Hi,

sorry for the inconvenience!

Please let us know the result. Unfortunately there is also possibility of some hardware defect but hopefully you come back with good news!

Thanks
RG

SOLVED(!)

It was the electrical supply. While doing all my testing I had the UR44 power adapter plugged into a cheap powerboard. When I switched the adapter to a wall outlet, everything worked properly. When I switched back to the same powerboard, the same problems returned.

The UR44 works fine with a Windows laptop on that same powerboard, which is why I never thought to change it. But clearly the iPad is far more sensitive to the quality of the AC.

Hi,

glad to hear you got it SOLVED!

Enjoy your new gear finally! :sunglasses:

Thanks
RG