[Solved] dynamics gradual style score vs. parts

Hello,
I copied a score, inputting a lot of cresc. and dim. via the SHIFT+D popover.
I noticed: in the parts these dynamics display as hairpins, which I have to change to cresc./dim: via the properties.
Am I overlooking something?
Is there a global setting, so that the parts display it the way I have entered it into the score?
Thank you for help.

I don’t know why this has happened, but the appearance of dynamics is controlled by selecting Engrave Mode then going to Engrave>Engraving Options and selecting Dynamics on the left hand panel. With regard to cresc/dim vs <>, this only appears to work when dynamics are added and does not change existing ones.

A quick way to change the appearance of existing dynamics in a part is to go to Write mode> Edit>Select All, then Edit>Filter>Gradual Dynamics. Then the option to change the appearance of all of them will be available in the properties panel.

I like the fact that these can be represented differently in each layout.

A change through the Properties panel is actually an override of the default values — hence the need to toggle it on or off. And as you might know from discussions in this forum, most Properties are layout-independent as of now (though this might be rethought in the future). So yeah, if you need a certain property to be the rule rather than the norm, work it from the Engraving Options, no matter how immediate the Properties panel might seem.

Kenneth is spot on; his advice will take you where you want to go.

ok, I went to the Engraving Options and changed the setting to cresc. …
Now all my carefully set up regular hairpins have turned away from what I input.
I have to go through the properties again and reset each value - what a mess…
Why can’t hairpins and written out dynamics coexist in a score?


k_b, they can. But you need to specify a default and override it for the others.
If you change the default later, of course you have the change the overrides.

I would suggest, that Dorico treats them as different items. For playback issues they can be semantically handled the same in the background. But we have to be able to put into the score and parts what we want, without fiddling around and checking all the time.
Have a look at Schubert and Beethoven, everything coexists and transports the subtleties of the composition.

to add further:
How can I solve this?:
I input into the score „decresc.“ - in the part it shows „dim.“ at the same place.
Ok., I change that by replacing the dynamic in the part with „decresc.“
Now, switching back to the score the dynamic has changed to „dim.“ here.
I can not get matching entries in score and parts.
This cant be true, why is this? I must be overlooking something important…

Here the score, with dynamics as wished:

And here the the last four bars in the second violin part:

Via the properties panel I can edit bar 79 and 81 to be displayed correctly, but I can’t fix bar 80 (picture). I can’t change dim. to decresc. (as then the score will vice versa display a dim. at that place) I feel trapped :wink:
Anybody with a solution for this would be very helpful. I just want score and parts display the same (as in the score)…




When you say you’re “replacing” dim. with decrescendo, do you mean you’re deleting it and putting another instruction to decrescendo in the part? If so, that’s just creating an absolutely new dynamic which will respond to overrides in the currently-active layout (the part, in this case), but take on the defaults in the other layout(s) (the score, in this case) - that’s why it’s not working!

This is all you need, in the part:


P.S. How do I get the image to actually show in the body of the message, rather than at the bottom? I know it’s something to do with previewing, copying the image URL back into the post, but I just get a message saying the size of the image can’t be determined (probably because the url is a FileID rather than a hard link to an image file). Have tried searching, promise!

I’ve had another look at this and I suggest you do the following.

  1. Go through each part/layout, as well as the score, filter out the gradual dynamics as outlined above and make sure that all the dynamics properties are switched off.
  2. Go to Engraving Mode>Engrave>Engraving Options>Dynamics and set the appearance of the gradual dynamics that you want for the parts.
  3. Go back to the score in Write Mode, filter out the gradual dynamics and set the appearance of these in the properties panel.

If the Dynamic>Gradual Style property is switched on, changing the Engraving Options will not affect it. Switching it off will cause it to revert back to the Engraving Rules option.

Basically you set the default appearance of these in the Engraving Options. You can override this in individual dynamics by switching a particular property on and setting it. The same Engraving Options apply to all layouts, e.g. the parts and the score. I hope this helps.

pianoleo, thank you a 1000 times, I never saw that Dimenduendo style switch :slight_smile:
So problem solved:


I open my screenshot (in Preview/macOS *), change the width to 700 pixels and save again. Quite often screenshots are wider than this. These files can then be displayed inline with the usual procedure.

  • on Windows probably IrfanView or another simple image editor

I have made a little screen recording to demonstrate:

part 1)
I attach the file and place it inline, then Submit the post.
I click onto the link of the file, it will display.
You don’t see in the video how I go to the address line of the browser and copy the image url address:
https://www.dropbox.com/s/m9l8sdovma45ddz/part%201.mov?dl=0

part 2)
I Edit my post, highlight the last line, click the Image button and paste the picture url, which I had copied in the step before.
Then Submit and it will be fine:
https://www.dropbox.com/s/q0g1441kz9o77sk/part%202.mov?dl=0

Thanks for that tip re: screenshots. I knew that I previously knew how to do it, but I’m used to seeing a message warning that my image is more than 700px wide and that’s not what happened this time.

As to dynamics, one just has to remember that, like so much else in Dorico, there’s probably a property there for what you want, as long as you look for it! And if you’re frequently overriding something there’s probably a global setting for that in Layout/Engraving/Notation Options.

It’s a change of mindset, but actually in some cases it’s not even a change of capability but a case of forcing the user to find the global option:

I have to confess that in Sibelius I used to go through filtering chord symbols and then nudging them down towards the stave, in every document. Until Dorico persuaded to me to look for the global option it had never occurred to me that Sibelius has a “Default Positions” dialog in which these sorts of things can be set globally!