SOLVED: eLicenser Control error

Hi, this is my first post here.

I’m using Cubase 8.5 on the latest Mac Book Air with the latest version of El Capitan.

A couple of days ago, I updated my eLicenser Control which cannot recognize my USB dongle with the warning saying:

eLicenser Control - Error

Application ‘LCC2’ has caused the following error:

Connection to production device lost.

I had no problem with the version of eLicenser Control immediately before the latest one. Also, the same USB dongle is recognized by the latest version of eLicenser on my Windows 10 machine, and Cubase 8.5 can be used normally.

A USB memory stick can be used through the same USB port on Mac Book Air without problem. So, the hardware should not be the culprit.

Does anyone face with similar problem? Thanks in advance!

Hi Akisak,

First, please have look here:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/mac-recognition-issues-of-usb-elicensers-on-el-capitan.html

If you don’t use duet, please try the following steps:

Uninstall 6.10 wiht the uninstaller that comes with the installer: http://www.steinberg.net/en/company/technologies/elicenser.html
Install eLicenser Control Center 6.8.
Run eLicenser Control Center.
Start the license database update the eLicenser Control Center will suggest on startup.


Cheers,
Jochen

Hi, Jochen,

thank you for your immediate support. I don’t use Duet.

Replacing Control Center 6.10 with 6.8 solved the problem. Hope the next update will address the issue.

Thank you again.

Best Regards,

Akira

As of August 30, a newer eLicenser Control software is uploaded. I tried it, but the problem had not been solved with this latest version. You still need ver. 6.8.

Having this problem also. Is it still not resolved with an update by now?

I have purchased package with devices and I got product activation key for Cubase Le. When I run the download manager, it allows cubase LE 9.5 option to download among all available options. I downloaded and and installed but it shows cubase le AI. Now I am having difficulty in activation. Now the dolouge box says “Application ‘LCC2:exclusive’ has caused the following error:” I used it before when I upgraded from window 8 to window 10. Can anyone help in this scenario and reactivated. Thank you in advance.

If you didn’t do this already. Uninstall elicenser control centre. Reboot Windows and install latest version (even if you had that version already)
https://www.steinberg.net/en/company/technologies/elicenser.html

Application ‘LCC2:exclusive’ has caused the following error

Doesn’t it have any error showing after this??

I tried this one. Now its not showing the same message. Rather it showing the below screenshot message.

https://ibb.co/drUQR8

Further when I run the program as administrator withour running elicenser, following screenshot is showing.
https://ibb.co/d7BYDo

And further i am unable download the elincese.
https://ibb.co/djKvto

Please kindly help. Thank you in advance.

Activation codes can be used only once. So follow these instructions for reactivation.

https://helpcenter.steinberg.de/hc/en-us/articles/207334490-Software-license-activation-reactivation

Regards :sunglasses: