[SOLVED] freeze not working 1.9.5

since today’s update, i noticed freeze not working properly any more. freezed tracks are too long and out of sync. checked with arturia’s imini and isem. also with internal micrologue. hope this will be fixed soon.

Freeze has not been changed with 1.9.5.
Please check if buffer size is set to 256 and let me know about the results.

Another option would be to restart the iPad, re-load project and instruments.


tried all of this before posting - except the buffer of 256. this seems to cure it.

thank you!

Is this limitation on the “fix me” list? If not, I rather think it should be. Cheers