[SOLVED] Glitching and Sharing Mix Problems 1.8.3


For 8 months or more I have been using Cubasis successfully and I have recorded an album using it with only minor problems. It has now however become unusable.

Firstly using my iPad with ios 8.1.2 and 14.7g of free space and running Cubasis 1.8.3, with no other programs running and no connection to the internet, I am getting glitches when only a couple of tracks are running as I’m mixing. This hasn’t happened since the early versions of Cubasis.

Secondly after re installing Cubasis and re booting the ipad several times, the mix sharing function wont work to send the mix anywhere. It just crashes the program. again this is a completely new problem that has only occurred since I installed the latest Cubasis update.

This is not a problem with the iPad as it has worked perfectly running 20 plus tracks, effects on every channel, master compression and automation over and over with no problems until 1.8.3.

If I can’t find a solution then I will have to use another program which I am loath to do.

Not sure if this will help but I had an issue where no signal appeared to be going through Cubasis, I disabled the background audio in settings restarted Cubasis and suddenly all worked, maybe worth a try! Seems to be a glitch.

Thanks for taking the time to reply but this hasn’t made a difference.

Does anyone know how it’s possible to revert back to an earlier Cubasis update as this all started with the latest version? Thanks

By mix sharing, do you mean the Open With function in Mixdown? I found that it doesn’t work with large files anymore. It has been broken since iOS 8…1 (?) and Steinberg say it is an Apple issue. I have started experiencing occasional glitching in 1.8.3 as well. Sometimes I have to increase latency to 512 which of course makes playing virtual instruments in real time very frustrating. Now I don’t trust Cubasis anymore which is very disheartening, as it was previously working very well for me. I purchased various apps to complement it and I also invested in some JBL near fields and a UR44 interface which is an excellent piece of kit, but I now feel that I can no longer do any serious stuff with Cubasis. To be fair, there are issues with iOS that are beyond Steinberg’s control, but I’m afraid my faith in h possibilities of high quality music production using Cubasis has been shaken somewhat…

Yes the Open With Function which has worked fine before but has now stopped working. Without it Cubasis is rendered useless. I had so many problems when I first started using Cubasis about 8 months ago and decided that I couldn’t continue. I gave it one more try with a new iOS (can’t remember which update) and everything or pretty much everything was sorted. This is now like going back to square one. I love so much about the app that I’m really committed to carry on working with it if I can find a way to fix this. Is it possible to go back and re load old iOS updates?

All solved! Lars at Steinberg has assisted me with his extraordinary patience to work out how to get rid of the glitching when mixing. In the end it was pretty simple but by no means obvious. He suggested that I clean up the tracks by erasing the silent gaps between the audio and it has completely worked.

I want to acknowledge the service that I received which was first class with a real concern for the problems I was experiencing. I can now use Cubasis again which I am thrilled about!

Glad to hear that! :wink: