SOLVED: How to dock the Transport bar

Some video tutorials on Cubase show the Transport bar docked nicely to the bottom of the screen. I’d love this. But with Cubase 10.x I can’t for the life of me see how to dock the Transport bar. So it’s always sitting on top of something that eventually I need to see or get to, and have to move the bar out of the way. This normally is not a hard thing with other apps but oddly really difficult with Cubase.

You are talking about the “floating F2” transport? You can right click on the bottom “row” and enable or disable whatever you want. Or, maybe I am not understanding correctly …

Use the Setup Window Layout button, and/or create/use a Key Command :wink:

Ah, yes. I guess it helps to make it visable first before selecting which things you want displayed :slight_smile: .

:+1:

Yes, the only transport bar I know of is the floating one. I would love to dock it at the bottom (or ideally the top) of my project window. When I right-click on it there are no such options to dock. Dragging it and holding it over an area that I’d like it to dock into doesn’t dock either. So the problem is that the only way I see the transport bar is when it’s floating on top of something I inevitably need to see. Mostly if I could just get the tempo field to show up somewhere else docked that would be most of the solution.

If a picture is worth a thousand words, an animated GIF is worth a book! Thanks so much! I was clicking on the gear icon to the right of that, never noticing the smaller gear icon! Wow. I really appreciate that, Steve.

:+1: :wink: