SOLVED - How to turn off event sounds in Cubase 7.5?

For the life of me, I’ve searched every setting and option I can find - can someone please tell me how I can turn off event sounds in cubase 7.5? (Ex: click on ‘play’ produces a ‘ding’!, click on a track, produces a ‘dong!’, etc.)

Thank you.

SOLVED - see last few posts.

Did you try the “click” button on transport bar?

Cubase doesn’t have any event sounds…are you sure these aren’t Windows sounds?

turn off system sounds in windows

Thanks, all, for the suggestions.

Alas - I ensured the metronome is turned off; went into Windows control panel and turned Sounds > Sound
Scheme to “No Sounds”. I went into Program Events and double checked that every system sound is listed as “none”.

But I still get event sounds in Cubase. And only in Cubase.

Not typical Windows sounds. It’s making piano sounds. When I click “play”, it sounds C6. When I hit ‘stop’, I get B5. When I select track 1, I plays C1. Select track 2, get D1.

This is Cubase 7.5, Windows 7-64, through an RME UFX connected by USB. I have shut off/disconnected all input intruments, so it can’t be triggering an external MIDI or anything.

Mystery?

Update - I turned off the Fireface and turned on the computer speakers to take the UFX out of the equation. Same result, just out of the computer speakers in stead of the mains.

Update 2 - I should note that when I start Cubase, I get a message “Missing Ports” - Microphone 1 & 2 In Unmapped and Speakers 1 & 2 Out unmapped - but I’m guessing this is because I’ve disconnected everything.

Update 3 - I’ve disconnected tracks 1 & 2 from input and output busses, no change.

Update 4 - I just noticed - when I click on something that makes a sound, there’s a spike in the MIDI Out Activity meter of the Transport Panel. And, when I open th eVST Performance window, it’s showing a small but non-zero average load and small but non-zero fluctuating real-time peak, even though nothing is happening.

This last point seems significant - but what to do about it?

Thanks.

I would hazard a guess it’s the microsoft GM wavetable synth you’re hearing.

Not sure why Cubase actions are triggering it though…could it be related to virtual keyboard??

Hate to seem helpless, (newb to Cubase) but how would I check? I’ve gone into VST Instruments and VST Connections, and in theory there’s nothing connected or selected.

Added system info to my sig in case any of it matters to this question.

Thanks.

Well I tried activating my virtual keyboard and couldn’t replicate this so don’t think that’s the problem. But you could at least confirm if it’s the same sound.
Right click on the transport panel (F2) and select virtual keyboard from the top area of that menu.
Now when you click on these virtual keys is it the same piano sound you hear?

If so all we need to do is work out how key actions are being converted to midi notes.

One thing…can you confirm it’s doing this in a brand new project?

First - thank you for sticking with me on this.

Yes, this happens on a brand new project - for instance, if I select the “guitar and voice” template for a new project.

So - virtual keyboard - just read up on it -

Yes - I opened the virtual keyboard and hit some keys - yes, that’s same piano sound. In fact, once I figured out the octave change feature, I was able to go down to the C1 and C1#. The exact same tones as when I click on tracks 1 & 2. In fact, hitting the ‘Q’ key on the virtual keyabord not only makes the spound, but selects track 1 as if I had clciked on track 1. Same for typing ‘2’ - makes the sound and selects track 2 as if I had clicked on it. And hitting a virtual keyboard key or clicking on the tracks generates the same MIDI out spike. But if I change the octave on the virtual keyboard, hitting Q and 2 do nothing.

Not all virtual keyboard keys produce sounds or cause a change. I’m guessing only the ones that correspond to something I have open.

So it would papear that somehow key functions and the virtual keyboard have become enabled at the same time?

Sorry to interrupt, but maybe try the following: Go to Devices -> Device setup -> Remote control devices, and check if any of the devices listed there are connected to anything else than “not connected”.

Hey, thanks for taking time to help.

OK - let’s see…

Under ‘Remote Devices’, there are three devices listed:

  • ‘Track Quick Controls’ says ‘not connected’ in the ‘MIDI Output’ drop-down.
  • ‘VST Quick Controls’ says ‘not connected’ in the ‘MIDI Output’ drop-down.
  • ‘Yamaha Motif XS’ says ‘Microsoft GS Wavetable Synth’ in the ‘MIDI Output’ drop-down - but I have the Motif turned off and disconnected
  • all of them say ‘All MIDI Inputs’ in the ‘MIDI Input’ drop-down

Now, I notice that under “MIDI”, the ‘MIDI Port Setup’ shows Device = Windows MIDI, I-O = Out, Port System Name = Microsoft Wavetalbe Synth, and it is both Visible and Active - if that’s significant.

Thanks again.

SOLVED

So I went back into the Device Setup, and set the Yamaha Motif XS MIDI Output to "Not Connected’ - which instantly stopped the sounds! Ah, relief!

Thanks a bunch to Edge for the solution, and Grim for sticking with me to illuminate the issue.

But what the heck happened? Cubase mistook screen clicks for a disconnected Motif?

Also no sounds from the virtual keyboard, but it still changes tracks when I click on Q and 2 in the lower octave - so I’m expecting some day to be posting “Why is virtual keyboard triggering screen clicks?” - but we’ll cross tha bridge when we come to it.

Anyway - thanks again guys.