[SOLVED] i can't open projects i worked on yesterday...

hello all,

yesterday i’ve just open two projects - made exports to listen in my car.

today i worked this morning on one of the two - no trouble

the second project makes cubase crashes when i try to open it.
usually crash beetween loading last channels FX and mixer
(it doesn’t show the same everytime - but i don’t know if it relevant)


when running cubase normal : *.dmp crash dump file is generated but is 0kb

when starting cubase in safe mode (without my preferences setting) : no crash dump is generated
BUT error message is different > it states a C++ runtime error (

when Cubase crash, memory is at 2200Mb (usually the instability limit is near 2800Mb)

opening .bak files regularly (open > xxxxxx.bak) doesn’t work either

Of course i have made no changes to the computer settings
(second DAW - brand new almost two month old studio rack computer bought from 3XS…)

  • windows updates disabled (i always turn automatic updates OFF when i got the option)
  • no change to programs since 14-03-2016 (installed LIVE)
  • tried to start cubase in safe mode > no luck :confused:

tried a lot of other projects > no problem

this is beyond my logic !!!

What else can i do to try to have an idea of what is going on ?

In the project folder you should have .bak (backup) versions of the project, copy them (increasing in age one at a time) to new valid project names and try opening them.

Thanks !

i’ll edit first post to add tech info

i have already tried to open the .bak from the regular “open” menu (usually it works)
it doesn’t work > crash

i’ll try to rename them

copied and renamed the last .bak to .cpr > same behaviour :confused:

Rename vstplugins folder(s) temporarily and see if it will open.

thanks !!

forgot about that !
so with VST out of the equations it opens !
but memory is 1500Mb

Good thing is once you have suppressed temporarly the VST folder Cubase gave a list of the VST
used in the project :wink:

do you suggest adding them back few by few to find wich one is faulty ?

in case i found one - what to do / reinstall ?

I usually add half back and open…and then half of the remainder (or remove half if it’s failed)…do it in alphabetical order as they sit in the folder and you can get there pretty quick this way…

Once you trace the plug sometimes you can just remove it in the project (while it’s hidden) and replace it after making it available again (it’s like the settings are corrupt but the plug itself is ok).

Otherwise check for updates/reinstall current version…maybe check online for other people having the same issue with that plug.

It has even happened to me once that I added all the plugs back in slowly and it just kept opening when they were all back there. Very odd!

I see you mentioned the amount of memory a few times as though you’re expecting it to be an issue although you have a load more in the computer…is this because you’re running 32bit Cubase??


So i moved all vsts out of the VSTplugins folder

then add them back by groups to the VSTplugins folder

and restarted cubase each time + opening my problem project

finally i ended adding them all back and the project opens fine !

So i suppose some kind of plugin scan bug ?

Note : project is using 2430Mb memory / 150 tracks (no video)

thanks GRIM !!

Once you trace the plug sometimes you can just remove it in the project (while it’s hidden) and replace it after making it available again (it’s like the settings are corrupt but the plug itself is ok).

would you mind to elaborate ? i don’t get it
for instruments you must get a backup of the instruments setting (save as…)
and for EQ (for exemple) if i have 80 instance of an EQ… how do i do that ?

Memory > yes it was a project started on C5 / so 32 bits
as i lost all settings and plugs (i mostly don’t use Cubase’s vst) when opening in 64 bits
i had to finish this in 32bits

Sorry I wasn’t clear…you would lose the settings so if it was an eq on 80 channels you are basically having to start your mix again! I’ve only used the remove and replace with a few instances of plugs and reset them manually.
Thankfully it’s been a few years since I had any non opening projects at all.