[SOLVED] If it's not one thing it's another...

This is more of rant than a question. Been using Cubase, and Superior Drummer, for years but never had as many problems as I am having now. Seems every time I run Cubase lately I have a new problem. Now Superior Drummer is crashing Cubase when I click on a drum to edit it, Cubase stops working and I get that weird loud noise. A pop-up says “Cubase has stopped working”, letting me know just in case I didn’t notice.

All that’s in the project is SD, no other VSTi or audio tracks. I have a fast commuter, 16g RAM, samples are on their own HD, as is the OS and programs, and a separate recording drive. All 10,000 rpm drives.
Win 7 64 bit. Nothing has changed in my system. Why is Cubase crashing?

Aloha C and bummer!

Perhaps something got corrupted.

If you have not already done so try:

1-Trashing Preferences.
2-Starting Cubase in ‘Safe Mode’.

Good Luck!
{’-’}

No help, but I thought I’d join you… I recently loaded up a 6 month old project, previously created in Cb7, fully working at that time, yet in Cb7.5 today it instantly and completely locks up the machine. CPU at 100% full time, OS locked, even the mouse gets locked out. The only thing I could do was to remotely shutdown from another PC otherwise I’d have had to hold the power button down. Anyway, I’m not much impressed seeing as this was a project that worked well before. Preferences/safe mode/etc make no difference in my case, hope you have better luck!!

Mike.

Thanks.

Trashed the preferences in safe mode and it seemed to be OK, but then it crashed during an audio mix-down of Superior Drummer only seconds into it. Same pop-up.

Edit; Turned off everything in windows I could and tried again, crashed in the same exact place on audio mix-down. I was all ready today to get some drum trks processed with outboard gear and this happens. I guess I won’t get much accomplished today, again. Think I’ll take up knitting or something.

My probs seemed to start with 7.5. Before that upgrade it was always stable, had the occasional issue but it didn’t hard crash. Never had a prob with Superior Drummer before.

I suggest that you review the windows error repot file to see if that lists a clue. You might get lucky.

Regards. :sunglasses:

Faulting application name: Cubase7.5.exe, version: 7.5.20.174, time stamp: 0x532c7698
Faulting module name: Superior Drummer.dll, version: 0.0.0.0, time stamp: 0x4e95ce70
Exception code: 0xc0000005
Fault offset: 0x000000000005d375
Faulting process id: 0xcc
Faulting application start time: 0x01cf927711dbc28f
Faulting application path: D:\Steinberg\Cubase7.5.exe
Faulting module path: D:\VST 64 Plugs\Toontrack\Superior Drummer.dll
Report Id: 6c8cc45d-fe6a-11e3-8d97-6805ca1465e0

Doesn’t mean a lot to me except it lists Superior Drummer as the faulting module. So it’s SD not Cubase?

Yes.

Edited

Well it appears it’s not superior itself it’s the Evil Drums samples, with other kits loaded it works fine.

But I have used the ED many times and was in the middle of using them when this happened. Maybe they are not loading correctly? I’ll try re-installing them I guess?

Glad you got it sorted.

If you do, please let us know the results.
TIA (tanx in advance)
{’-’}

Edit; feel a bit dumb I didn’t check this, but I lowered the layer limit in SD to small and it doesn’t crash, any higher and it does. That is no good, it was on unlimited with no issues. 16gb ram it should not be, and has not been, a problem until now.

I did check memory usage while running it before and there was plenty of headroom. Doesn’t make sense.

(re-installed Evil Drums btw)

Found an update for Evil Drums that I didn’t know about and it seems to have fixed the problem.

I don’t think not having the update was the problem, but adding it fixed whatever it was. Still weird cause I was running the old version with no problems until this happened and I did a re-install which didn’t help.

Maybe it’s just another day and the computer woke up on the right side of the bed? lol

Anyway thanks for the support, till next time lol…

Unfortunately this is no longer solved. Everything worked fine for a whole session after the update, but the next day it starts crashing all over again. Again it’s just Evil Drums, which is a huge kit 3085mb fully loaded, compared with ‘drum kit from hell’ which only around 750mb.

I have posted on the Toontrack forum, but no answers from their yet.

I have posted on the Toontrack forum, but no answers from their yet.

Tanx for the info.

If you do get an answer from them, please share it here.

{’-’}

I realize this may interfere with your performance, but just as a test, have you tried increasing your audio buffer?

Turns out I had two instances of the SD dll installed. I know this sounds weird but it seems Cubase was indiscriminately opening one or the other?

At the Toontrack forum they suggested taking a look at SD in stand alone mode, to see if the loading memory was different to the VST, and it was which indicates two DLL’s installed. With the errant DLL deleted SD seems to be working fine again, ran a long session last night with no issues.

I would never have thought of that, I assumed Cubase remembers one path to a plugin?

Thanks for all the support.

(btw I run my buffers on max unless I’m recording tracks)

I love a ‘happy ending’.

Good Luck! (which you already seem to have)
{’-’}