[SOLVED] Installation issue

I’ve downloaded the files using the download manager but seem to be having a bit of a problem getting the application file (exe) to launch the install process.

When I click or double click the file nothing seems to happen…
I have the separate installers available ( Cubase, groove agent… ect… ) so maybe I could do it that way but would prefer to use the application file if possible so I don’t miss anything.

I’m aware this may be a windows issue rather than a Cubase one and have tried various online fixes with no joy, but thought someone else may have had the same issue and have a solution.

Any ideas?

(I’m on windows 7 by the way)

hi I had problems in win 7 try updating net framework from microsoft

Also did you extract first?

Hi, Thanks, I’ll give that a go.

Pretty sure I had to do that to get 9.5 up and running so thought it’d be up to date enough but it’s worth a shot.

Hi Jaslan,

Yes, I also read about someone experiencing similar issues due to extraction so I used a different extraction tool for a second attempt but got the same result.

I’ll try updating my net framework and report back.

Updating did the trick, thank you…

All up and running now :slight_smile: