[SOLVED] Inter-App Audio bug in Cubasis 1.9.6 iOS 9

I am having problems with loading synths via IAA using Cubasis 1.9.6 on iOS 9. When I load up synth using IAA on Cubasis they crash. I only have the problem with IAA with Cubasis. IAA works fine on Beatmaker 2. Please advise.

Hi Artmuzz,

Please let me have a detailed step-by-step description plus iOS device info so we can give your issue a repro.


My iOS device is an iPad Air 2 running iOS 9 and Cubasis 1.9.6.

I open up Cubasis and select a new project. I then select instruments then IAA then iProphet. When I open iProphet the screen freezes and crashes. Sometimes I get it working but the latency is very and bad and then audio cuts off. This happens to most of the IAA synths.

I managed to fix the issue. I rebooted my iPad Air 2 and now IAA works good.

Iv’e spoken with Retronyms about iProphet who said that iProphet will crash on 64Bit ipads when starting up on iOS9, they are working on a fix.

Hi Artmuzz,

Thanks for the update, glad to hear rebooting the iPad solved the issue.


InterApp audio is unusable for me. I wasnt able to make IMPC pro work, and also Sample tank, and many other. The only one that works (sometimes) is Micrologue.
I am using IOS 9.1, but wanst able before updating also. I tried all the tutorials, reboot, etc. And there’s no way of having Interapp audio working normally. cRashes, freezes…
It also happened before updating IOS 8 to 9, so…I’ve never been able to work it.
I have tried with MIDI tracks and with Audio tracks also, and no way.

Where’s the key to make it work??? Any kind of help?

Hi Ruben,

Please have a closer look at the “Accessories” section in Cubasis’ in-app help.
IAA has some limitations (paired with workarounds) to be explained in the help.

Hope that helps.