[SOLVED]Lock panels open in Inspector (option on each)

Anyone interested in a small ‘padlock’ type device added to the panel headers in the Inspector.?

In my case, I want to keep the Fader panel open all the time, at the bottom, whilst I click on any of the others, to open and view them (Inserts/Sends/Cues/Notepad etc). I don’t want to keep trying to scroll around in there…

CTRL+ clicking is not any solution here, since it often just screws up the whole view… and you end up having to do some scrolling… I really just want the Fader panel to stay open and in one place please.


PS:- We all know that the scrolling up and down of open panels in the Inspector using the mouse-wheel, is seriously tiresome, don’t we…? Use the Scrollbar you say…? If it was bigger, maybe (something to easily grab hold of… forget mouse-wheel scrolling on that…).

You know you can Pin them ?

OMG - what.!?! :astonished:

Ok, so now you made me go and re-read the manual… :slight_smile:

Fantastic.! There it is - ‘Pin’ an item to prevent it automatically closing… exactly what I’m asking for…!!

But wait; it doesn’t want to work here. The ‘pin’ in the Track Control settings says you can ‘Pin’ items to stop them closing automatically, but it doesn’t work. Have you tried it.? Am I doing something wrong maybe.? I’ve tried selecting the item, clicking the pin; nothing. Panels still auto close. I tried a drag-n-drop the pin to the item (that was a long-shot)… but still, nothing… What’s your trick @peakae please…? :slight_smile:

It works here although, it could be you think it should work differently.

Oh goodness grief - how dumb am I… ?!

Thanks so much @peakae. I was clicking on the actual pin icon in the column header for some reason, expecting it to engage whatever item I had highlighted in the list below… :blush:

Problem over - all sorted and happy. :slight_smile: :smiley:


It doesn’t seem to work with the panels of the vst connected to a midi channel.

The midi section (midi inserts, midi sends, etc) stays pinned
but the audio section of the vst (inserts, eq, etc) doesn’t seem to get pinned,
or am I doing something wrong?

It seems to be broken on Instrument tracks.

Can’t EVER get this to work … :cry:
I hate having to constantly click the damn inspector!!


Is this still broken in 10.5?
I can make it work with Audio tracks but not with Instrument tracks.
Also wish there was an option only showing the loaded plus one empty instead of
a lot of empty slots of each

still broken