[SOLVED]Low tone when playing strings patched through HSO

I’ve followed every tip on this forum which is even remotely related but none of them seem to work. I’m using string sounds and patching them through Symphonic Orchestra in order to get pizzicato sounds (and when I play them individually when writing they sound wonderful) but as soon as I start playback I’m assaulted with a loud, low humming tone from all the strings which are going through HSO. I can’t repatch them to the dynamics or default, as then I don’t get the pizzicato sound effects and the strings are substantially weaker sounding. Any advice for this? I’m loving Dorico so far and the VST system is widely intuitive but I can’t quite work out what’s going wrong here. See screenshots for what I’ve done (so that somebody could tell me I’ve done something wrong!)

Using Dorico for Mac, version 2.1.0.1067. HALion Sonic SE is fully installed, as is HSO.

Is it possible you are using group sounds rather than solo sounds and that they use a different expression map? Certainly trying to match the expression map to the instrument (to keep keyswitches from sounding as regular pitches) seems like a reasonable solution to the problem.

Ah - thank you for this. I wasn’t using group sounds, but the solo sounds I was using weren’t the correct ones: I was choosing “Solo Violin” rather than “Violin Solo Combi”. But switched to this and it works like a charm now, thank you!

Unless you have a specific need to manually select sounds, it really shouldn’t be needed to do this. If you want to use the HSO sounds then all you need to do is do Play -> Apply Template and then select the HSSE+HSO Pro template (I forget the exact name). This will automatically load all the HSO sounds for you. If you add more Players to the score then it will automatically load patches for those too.

This might be of interest to you then (see attachment). I just opened a brand new score for strings and HALion isn’t mapping it to strings, but it is patching it to HSO still. The same thing applies when I select the HSSE+HSO template. This is a fresh version of Dorico that I downloaded only on Sunday, so I haven’t even had a chance to tweak any of the instrument templating! Is this a wider issue or has something in particular gone wrong with my installation?

It is possible that the HALion database file needs to be rebuilt, which can lead to symptoms like this. Try this:

  • Shut down Dorico
  • Open a terminal window and type:
    open ~/Library/Preferences
  • This should open a Finder window. Look for the ‘VSTAudioEngine2’ folder and delete it
  • Start Dorico again

That fixed it - thank you very much!