[Solved] Media Bay output through headphones

I may be a bit dumb asking this question but does anyone know how to get the media bay playing through the headphone output in the control room, I know I can disable the control room and reactivate the normal outputs 1&2 but it’s a pain as I often work late at night at home with the headphones and would love to be able to audition sounds without having to switch back and fourth in the VST connections.

Cheers
Nicky

Some chap sent me a pm message regarding a setting in the preferences that send it to the headphone, so im sorted.

NH

hay there
setup your control room with at least one monitor and one headphone buss. assign these buses to your device outputs. Your interface should have at least 4 outs; l-R to your main amp and L-R to your headphone amp. I use an old stereo as my headphone amp cuz i can have independent volume, tone control.

On the output tab disconnect your stereo buss form any device. only connect devices in the control room tab.

In the preferences (VST - controlroom) check the option “use phones channel as preview channel” (3rd down).

Then in the keycommand section set uup a key to toggle it. (i usee the “=” key

Have fun

Wow that’s really good of you to post your issue and not let people know exactly what you done to resolve your issue :unamused:

It’s ok because this issue has been posted numerous other times with the solution.
:laughing:

It’s incredible isn’t it?

It’s simple if you read my return post I did tell you, it’s a setting in the preferences. Doh