[SOLVED] MIDI note on/off not responding correctly

I need this confirming if possible. I am using 6.5.1 and Windows 7 64bit

  1. Open empty project
  2. Open VST Rack, insert any instrument
  3. Create new MIDI Track
  4. Create a MIDI Clip containing 1 bar of 1 note
  5. Insert Loop markers start and end of clip
  6. Change from Tempo to Fixed and increase bpm to 140 (From 120bpm)
  7. Press play on transport

what I am getting is one bar played, then it mutes, then it plays a few bars later then mutes again. Erratic playback of MIDI data.

Actually looking at the 6.5.1 fix, would this be related ?

I am not actually using VST Expression, but MIDI Drop outs are occuring. So maybe it’s all related ?

I just tried this, and it plays all OK for me (Windows 7 / on V6.5.1).

I put the single note on the first beat and used Retrolgue.

is your problem with the MIDI data not playing, or the audio out muting?

No. So is the bug in Cubase or the Cubase user? I think you’ve set something unknowingly somewhere.

I think it’s the audio muting, the wrapper around the vst still flashes to show the MIDI is getting through, there is just no audio.

It’s basically 1 note, 1 bar long, looped using the loop markers and play loop marked in the transport bar, then hit play.

If I have set something somewhere, question is what ? …

Trashed pref’s , tried it with retrologue and the problem goes, then put back prefs and tried in empty project with massive and the problem has gone, but loaded up the project I was working on, and the problem is back.

Unless it’s recreatable by someone else, not sure if it’s just maybe a corrupt project file.

Trashed prefs, reset plugin paths, problem gone.

I am wondering what the MIDI Update rate is by default in Cubase, and where that can be altered, I have a feeling now this is to do with Cableguys MIDIShaper.