[~SOLVED] Missing inputs in Asio4All with UR44

Hi everybody!

I’m totally new to Steinberg. I just bought a UR44 for a performance, and I’m not able to use it the way I expect and this is very frustrating. I’m working on it since a week and this is running me crazy (performance is in two weeks…).

Here’s my problem : I want to use my UR44 with Asio4All, because I need to use multiple soundcards on my computer in the same time, in the same app; the problem is that Asio4All only sees two inputs (and two outputs) for the UR44:

This is all the more frustrating since when I choose the Steinberg driver, my computer sees the six inputs:

I don’t understand : are there two ASIO drivers right now on my computer for the UR44? Why is it that one is seeing only two inputs whereas the other one is seeing six?

Of course, I searched a lot the internet, but wasn’t able to find the solution :frowning:

Thank you very much in advance for your help!


I finally solved my problem by returning my Steinberg card and buying a Presonus. No problem with that one. The card was working in ten minutes…

Goodbye Steinberg!

Hey! I am still dealing with this and I’m way beyond a return period. Could I get some help?