[SOLVED] N5.5 Range select, Ctrl+C, Nuendo not responding?

This would be too stupid to be a true bug but it is happening to me:

  1. Open old complex nuendo 5.1.1 project. 5.1.0 is ok. If I create a new simple 5.1.1 project all is still ok.
  2. Press 2 or select Range tool. Select something on an event on audio track.
  3. Hit Ctrl+C or menu Edit->Copy
  4. Nuendo freezes.

This is weird since it does not happen on new 5.5 or 5.1.1 projects. But it does happen on two of my old 5.1.1 projects.
Anyone encountred something like that?

You are using Altiverb.

There is a bug/conflict with QT and Altiverb. Run the script to disable QT in Altiverb (in the AudioEase folder) and everything will be fine.


You are right, I’m using Altiverb.
But I did run the fix before that and the problem remains.

Windows Registry Editor Version 5.00


This doesn’t happen in N5.1.1

I fact the reg file was wrong for by config Nuendo 32bit on W7 64

This one worked:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Audio Ease\Altiverb 6]