'SOLVED' New build ...'Major ' issues with Sl9 pro

Ok , i haven’t added my Rme FF800 yet , i’m waiting for an updated Firewire card but im trying to set my build up , C12 , Wavelab and Halion 6 are all working fine , no issues :

As soon as i open Spectral layers ,all looks good , ive checked the Audio output , set the correct Sample rate and go to load a sample and all that happens is a WHITE box with no writing shows up in the middle of the program and after 5 seconds spectral layers closes , thats it , every audio file , every Audio setting .
Is there any crash dumps with SL’s , it just will not run , . Any ideas
Win 10 Lastest build
332gb ram
Tried both windows audio driver and the genergic Asio and both exactly the same result


Just a thought… Did you install Spectralayers from scratch? It sounds like something is missing from the installation, maybe even a shared item, etc.

Umm cheers Steve , truthy im back stepping here as i can’t quite remember if i uninstalled 7/8 after installing 9 or not so im just in the process of uninstalling and reinstalling

I mention because I think I remember reading one of your posts about copying over the programs folder to your amazing new system, which can produce unfinished installs on Windows.

New SL9 install , doesn’t matter what driver , what sample rate/bit depth . just reinstalled and still the same , im sure it’s a setting sojmewhere , SL’s might even work with the RME but untill then …

I wouldn’t say amazing … Newer , yes , it was a cloned drive which is working absolutely perfect i have opened a backed up 3/4 finished project in cubase , all plugins , licenses are all working , i just had to disable the Waves plugins from the other drive and everything works . E licner , ran repair in admin mode to remove the softlicnce error , this is the only issue , im sure we’ll sort it . I just wondered if the was a dump file for a quick route

Windows was fully updated as the clone was from , latest framework , ect 16 months worth of updates

Yeah, I’m just going by the missing content for that error window that popped up, which makes me think the program can’t find the text for the error, whose location, or actual content, might exist in a file that’s shared, or maybe in a Windows registry entry that was not updated (though that’s doubtful).

I have some difficulty seeing what’s in the video you provided.

There’s nothing to see , an empty white box , Halion , Wl and Cubase all run fine with no errors so far , so if there was an error with the windows install im sure one other Daw would pick up on that

Here’s Cubase running about 60 tracks right now from a C12.0.50 project now running in 12.0.52 (yes i know i said i was stopping at 12.0.50 but … ) with ALL plugins working from the project on the other comp

You could be right , i don’t know , all i can go by is , all other manufactures plugins and softwares have ported over find . AA’s the most temperamental plugins going , DMG , complicated Limiters .

Im not says your wrong , you might be right but no other program is showing signed of corruption ,unlike our governments :rofl: :rofl:
Just to prove , here’s another little Cubase one showing the inserts and audio passing with no issues

Ok I have found the crash dump files , there are 4 zipped up from today , so this is what i was after , we can finally move forward yeeeey
crash dumps.zip (3.9 MB)

Now i can rest in peace :upside_down_face: :grin:

Can you upload the logs ? Open SpectraLayers, go to Help > Support Info > Logs folder.
I actually suspect a graphic driver issue rather than an audio driver issue (OpenGL activates when you open a project, and I never saw WASAPI causing such issues).
What’s your graphic card ?

1 Like

Thanks Robin , your could of hit the nail right on the head as the comp has drivers loaded for the HD7790 graphics but it’s using the intel onboard graphics until tomorrow , im half way through setup
Here’s 19 :stuck_out_tongue_closed_eyes: Attempts to solve the issue
log files.zip (20.6 KB)

Thanks for your time

I confirm from the logs that the issue comes from the graphic driver/ graphic adapter, which only claim to support OpenGL 1.1 (a very old version).

I’m not sure what’s your Intel CPU (what you mentioned doesn’t sound like an exact product model), but if it’s no older than 10 years old it should support OpenGL 3.3 with the proper graphic drivers. Or just switch to AMD HD 7790 as the main adapter (with the latest drivers installed) and you should be good as well.


Thanks for your very prompt attention , the Cpu is an i9 9900k on a Z390 MB , but the until tomorrow the onboard graphics are being used , the C drive is cloned from the previous machine so hence the old AMD Radeon drivers on board , this is great news thou ,the issue will be sorted tomorrow . I really appreciate your prompt attention

According to the specs it should support Open GL4.6


1 Like

I’m going to own up , my supposed IT expert mentioned about windows loading the drivers automatically , but after being told that was not the case, I’ve now downloaded and installed the correct drivers for the MB graphics and SLp9 is working like a charm on first glance .
My IT mate’s not that bad , just forgetful .
Thanks again for your super fast attention Robin , cheers for the guidance .

1 Like