[SOLVED] New Document Problem

Hello,

Now, when I try to start a new document using an orchestral template then try to enter a time-signature I get a single full-width bar with a ‘Tacet’ marking across every stave. Then I’m unable to add any key-signature and additional bars.

I’ve been using Dorico every day and this has never happened before and I’ve not changed any launch settings.

I’ve tried the usual things of reinstalling Dorico and rebooting the computer without any luck. Here’s a screenshot of what I get.

Thanks.

Dorico New Document

You picture seems to be a PART layout with the name Full Score… what happens if you select the default Full Score? Was your template an xml import from an earlier version…?

Hello fratveno,

Thanks for your reply.

No, this is not a part view it is the full score. If I select ‘Full Score’ tab this is the view.

I’ve not imported any xml template at all, this is just the default startup from the Hub and I selected an orchestral template from the ones listed in the Hub. Here’s my full actions:

(a) Launch Dorico and the ‘Hub’ opens.
(b) Click ‘Orchestra’ tab and select the first in the list (‘Classical orchestra’) or any of the others.
© Select ‘New from template’ bottom right of the Hub.
(d) A new score opens with just the first bar and staves for each instrument.
(e) HALionsonic SE opens and loads the instruments in the slots.
(f) I double click on the single bar to place the cursor.
(g) I then enter a time-signature and get the problem shown in my screenshot.

I’m also blocked from adding anymore bars.

As I mentioned before, I’ve been using Dorico all week, every day, several times a day and this has never happened before.

Looking forward to the solution for this one.

Then my guess is that somehow your template file has been corrupted. I just followed your procedure and 1) I did get instrument names to the left of every staff, and 2) I don’t see Full Score on the top left, which got me suspicious in the first place…

Does it also happen if you select another template…?

Hello fratveno,

Yes, it does happen with the other templates. :frowning:

Ok, I’ll do a full uninstall, clear out and fresh install and will report back here.

Thanks

Hello fratveno,

Uninstalling, clearing out and reinstalling did the job. Now everything is back to as it has been since I started.

Looks like it was corrupt templates.

Thanks for your help. :slight_smile:

The reason this can happen is that you can have one or more part layouts selected in the Layout Options dialog and you then click the ‘Save as Default for Full Scores’ button at the bottom of the dialog, which then does what it says on the tin: any new project you start subsequently will have those settings. You don’t need to completely clear out Dorico to get rid of those choices, though there is regrettably no UI within the application at the moment to do it: however, if you delete the files whose names begin layoutOptions_*.xml in your user application data folder for Dorico (e.g. on Mac, ~/Library/Application Support/Steinberg/Dorico, and on Windows, I think, %APPDATA%\Steinberg\Dorico), that will put things back into a better state.

Hello Daniel,

Many thanks for that info.

I’ve added that info to my Dorico Notes (excuse the pun). :wink:

Michael