[solved] Padshop pro refuses to install

I didn’t find anything related to my problem: just bought the upgrade from padshop to pro, activated the license, downloaded the installers (a few times) BUT the installer hangs each time I try (with or without the administrator thing)…

Win8 pro, C7, vaio laptop with i5

anyone an idea what could be wrong?


Can you test it auf nem anderen pc?

I also got the upgrade right before i first posted in this forum… Installation worked fine … (Win 7 x64 pc)

Maybe try to download it again? Install in windws 7 mode if there is something like that and, right click and install as admin…

(No win8 here… Sry)


Thanx ggc for your reply.
I got it working just a few minutes ago, but it’s interesting what the problem was: I had a clean install of system and programs. As a late C6.5 adapter, I came into this grace period thing, where you get a slim lined installer (where parts of the sound library are missing because they are redundant to the ones on the 6.5 installer mediums).

C7 installed fine. Since I use mostly 3rd party sampler and stuff, I did not install the sounds, soundsets and samples from the C6.5 DVD.

This afternoon, I installed those files and there it was it: the Installer for C6.5 asked for Microsofts Framenetwork 2.x and 3.x. Those Microsoft extensions were missing on my system… - why on earth is it not possible to build in some test routine that gives out a warning like: please install MS Framebla?!

Anyway, problem solved :sunglasses: