[SOLVED] Poor Bluetooth Audio?

I’m using Cubasus 2.3.1 but as long as I can remember (since downloading it in June 2017), it’s always put out crappy audio via Bluetooth.

What do I mean by that? Well if you’re listening on your ipad or any device plugged into the headphone or lightening port- it all sounds fine. But as soon as you connect a pair of Bluetooth headphones the sounds quality plummets and it sounds horrible!

Is there a setting I need to change? Seems odd to reduce the sound quality so much over Bluetooth.

I do live, multitrack recording of my drums. I’ll play a lot of takes and go back with my Bluetooth headphones later to pick out which ones at least work out for timing but the sounds sucks coming out over Bluetooth- what gives??

Hi dean13,

Thanks for your report.

There should be no audible difference, when using Bluetooth speakers or headphones with the iPad and Cubasis audio quality-wise.
Please let me have your feedback, if this is the case at your end.

Additionally, please let us know what BT headphone devices you have in use.

Best,
Lars

Hi dean13,

I‘ve had the same problem, but we can solve it.

Be sure, that you have set your bluetooth connection right:
SETUP / Audio / Bluetooth AirPlay Output => ON
Works for me. Sound is fine now.

It would be fine, if Cubasis could remember this setting.

Hey Lars, thanks for replying!

I’ve tried using Beats wireless earbuds, Plantronics wireless earbuds and a JBL Charge 2+ bluetooth speaker- whenever I swap over to either- the audio quality reduces to something along the lines of telephone/AM radio quality audio.

Is there possibly a setting on my iDevice or in Cubasis I’d need to change?

Hi dean13,

Thanks for your message!
Below please find the steps how to use Bluetooth Audio in Cubasis.

Pre-Requisite

  • Make sure Bluetooth is activated in the Apple iPad settings, and that the Bluetooth device is connected to the iPad
    Steps
  • In Cubasis: Enable “Bluetooth/AirPlay Output” in “Setup/Audio”

Please let me know if this helps to solve the problem.

Best,
Lars

Ah! That fixed it!! Thanks so much!

Hi dean13,

Glad to hear it helped to solve the problem.
Thanks for the update.

Best,
Lars

No changes for me with that fix.
Last Cubasis update, last iPad Pro and last ios 12.1.3. I’ve the Sony MDR-1ABT. Otherwise if I plug a cabled headphones with Apple jack to usb-c cable I can’t charge iPad at the same time and that is frustrating…

Hi Pocketclouds,

Thanks for your message.

We do not recommend to use BT headphones with Cubasis, apart from listening to mixes etc.
BT audio comes with latency, which makes it hard/impossible to use real-time applications such as Cubasis and/or other DAW-type apps, instruments etc.

I’d think Apple’s USB-C-Digital-AV-Multiport-Adapter might make sense for you, which allows loading the iPad and provides another USB C slot to connect your USB C headphone to.

Best,
Lars

Hello,

This issue still persists with the correct settings.
I am using Cubasis 2 and my earbuds are Melomanias.

The audio quality is that of AM Radio.

How can this be fixed?

Thank you,
Grant

Hi Grant,

Thanks for your message!
Below please find the steps how to use Bluetooth Audio in Cubasis.

Pre-Requisite
- Make sure Bluetooth is activated in the Apple iPad settings, and that the Bluetooth device is connected to the iPad

Steps

  • In Cubasis: Enable “Bluetooth/AirPlay Output” in “Setup/Audio”

Please let me know if this helps to solve the problem.

Best,
Lars